Qui est en ligne ?
Il y a en tout 14 utilisateurs en ligne :: 1 Enregistré, 0 Invisible et 13 Invités

egres

[ Voir toute la liste ]


Le record du nombre d'utilisateurs en ligne est de 308 le Jeu 13 Avr 2017 - 9:04
Derniers sujets
» Uranus ça c'est sûr ...
Hier à 20:45 par egres

» Vends Caméra SBIG capteur KAF8300
Hier à 19:20 par JBertin

» Vends caméra SBIG STF 8300
Jeu 21 Sep 2017 - 18:02 par JBertin

» Premiers Tests A7s - VdB 152
Jeu 21 Sep 2017 - 15:42 par Dieter333

» triangle de Pickering en HOO
Mar 19 Sep 2017 - 22:55 par Chassaigne Georges

» Ma 1ère image CCD
Mar 19 Sep 2017 - 18:02 par Gérard.pst

»  [Ciel Austral] NGC6188 / NGC6164 en SHO et HOORVB depuis le Chili
Mar 19 Sep 2017 - 17:53 par Gérard.pst

» Conseil Rallonge USB
Mar 19 Sep 2017 - 16:17 par sastitix

» Retour d'expérience PoleMaster
Lun 18 Sep 2017 - 23:09 par Dieter333

» M16 l'aigle en Sho 14H20 de pose Flt98 f/5
Lun 18 Sep 2017 - 23:04 par Dieter333

» M33 à la FSQ 106 en remote depuis Sirene
Lun 18 Sep 2017 - 23:03 par Dieter333

» sh2-101 nébuleuse de la Tulipe
Lun 18 Sep 2017 - 22:57 par Dieter333

» AllSkEye Logiciel pour caméras All-Sky Oculus de Starlight Xpress et caméras ASCOM
Dim 17 Sep 2017 - 18:21 par felopaul

» 1ère image avec la MyT et MaxPilot
Dim 17 Sep 2017 - 10:24 par Jean-François Douroux

» NGC7000 & IC 5070
Ven 15 Sep 2017 - 12:06 par AubertC

» LDN 1235 Lynds Catalog
Jeu 14 Sep 2017 - 20:34 par striker06

» IC1396 LA TROMPE.Nouveau traitement
Jeu 14 Sep 2017 - 20:31 par striker06

» M17 Oméga
Jeu 14 Sep 2017 - 19:01 par AubertC

» Vol matériel
Jeu 14 Sep 2017 - 18:48 par AubertC

» choix lunette
Jeu 14 Sep 2017 - 9:47 par sastitix

Rechercher
 
 

Résultats par :
 


Rechercher Recherche avancée

Marque-page social

Marque-page social Digg  Marque-page social Delicious  Marque-page social Reddit  Marque-page social Stumbleupon  Marque-page social Slashdot  Marque-page social Yahoo  Marque-page social Google  Marque-page social Blinklist  Marque-page social Blogmarks  Marque-page social Technorati  

Conservez et partagez l'adresse de Astron'amis sur votre site de social bookmarking

Conservez et partagez l'adresse de Astron'amis sur votre site de social bookmarking

Appel aux dons

grand bug avec eqmod et phd guiding

Voir le sujet précédent Voir le sujet suivant Aller en bas

grand bug avec eqmod et phd guiding

Message par albemlulu le Dim 16 Sep 2012 - 22:39

Bonsoir.

Depuis la semaine dernière je suis bloqué avec le guidage... quand tout allez bien (sauf plantage d'eqmod de temps en temps) mais rien de grave.c'est un peu compliqué a expliquer scratch .je vais essayer :je lance cartes du ciel puis connecte télescope,eqmod s'ouvre.je synchronise un peu ,affine le goto etc ,tout niquel.je pointe un objet,le suivi en normal (sidéral).je lance PHD ,camera normal,capture en live niquel,je choisi étoile pour guider,je lance guidage... et pafffff!!! l'étoile 'et le reste d'étoiles) commencent a filer au même temps qui calibre ,puisque eqmod ascom ( mon Heq5 ) se bloque.impossible de la faire repartir.même si je débranche l'usb ,j’arrête eqmod,je reconnecte ,mais rien,continue bloqué malgré que j’arrête phd !! même si je redémarre ,rien a faire ,continue bloqué l'eqmod de que je reconnecte .pour décoincer je suis obligé arrêter avec l’interrupteur de la monture et aprés c'est bon tout ...eqmod .mais le problème viens quand je recommence le guidage.... sur windows xp me donne avec le rapport d'erreurs ,ça a chaque fois : c/documents 1 alberto / locals 1 / temp / WER 1705 .dir 00 / appcompat .txt .ça peux venir de quoi ça???l'eqmod qui bug avec phd ou le contraire ??? la monture (je ne pense pas ,en normal va bien) .croyez vous que je devrais réinstaller ascom 6,revenir avec le 5 ... ?? J'ai réinstalle phd et toujours pareil...quand il y a une semaine tout allez bien Rolling Eyes .j'ai pensé aussi a la PL1M mais bon,elle marche comme d'hab.

Voila ma question: qui peux me donner des solution svp Sad . ?
croyez vous que un formatage peux arranger cette bug ???


Merci

Alberto
avatar
albemlulu

Club : CERAP BELFORT
Localisation : ternuay-melay 70270 (plateau mille etangs)
Humeur : Zen et cool sous un ciel étoilé

Voir le profil de l'utilisateur http://www.flickr.com/photos/astrocedeires/

Revenir en haut Aller en bas

Re: grand bug avec eqmod et phd guiding

Message par albemlulu le Dim 23 Sep 2012 - 1:45

Bonsoir.
Après avoir formaté mon ordi de l'observatoire ...et ré installé le tout (pilotes,mises a jour etc ).je viens d'essayer .de que je lance l’icône phd pour lancer le calibrage ...l'eqmod se bloque et impossible de le faire réagir . la seule façon est d’arrêter la monture et redémarrer,et la tout deviens normal sauf quand j'essaie d'autoguider (calibration) . quand j’arrête l'application ,voici le rapport d’erreurs :signature de l’erreur :
SZ APPNAME: eqmod.exe
SZ APP VER :1.0.0.0
SZ MODNAME : hungapp
SZ MODVER : 0.0.0.0
OFFSET : 00000000
**********************************************************

contenu rapports :

c/documents 1 alberto / locals 1 / temp / WER 21 e 3 .dir 00 / eqmod exe /.mdmp

c/documents 1 alberto / locals 1 / temp / WER 21 e 3 .dir 00/ appcompat .txt


***************************************************************************************
S'il vous plait, quelqu’un peux m'aider ??? je ne comprend plus rien.je ne peux plus autoguider ! l'eqmod marche bien pendant que l’icône pour autoguider sur phd ,ne pas touché.
C'est l'eqmod qui foire ou un câble qui déconne ???
Je besoin de vos conséils Crying or Very sad .

Alberto

avatar
albemlulu

Club : CERAP BELFORT
Localisation : ternuay-melay 70270 (plateau mille etangs)
Humeur : Zen et cool sous un ciel étoilé

Voir le profil de l'utilisateur http://www.flickr.com/photos/astrocedeires/

Revenir en haut Aller en bas

Re: grand bug avec eqmod et phd guiding

Message par albemlulu le Dim 23 Sep 2012 - 11:09

Y a t'il une façon d'essayer l'autoguidage (phd ou guidemaster) sans utiliser eqmod ???? .pour savoir si le problème viens d'eqmod ,mon port st4 ,ou autre chose ???? .
Avec maxim dl ???
Je ne sais plus comment trouver le problème Sad .
A l'aide please!!!!

Alberto
avatar
albemlulu

Club : CERAP BELFORT
Localisation : ternuay-melay 70270 (plateau mille etangs)
Humeur : Zen et cool sous un ciel étoilé

Voir le profil de l'utilisateur http://www.flickr.com/photos/astrocedeires/

Revenir en haut Aller en bas

Re: grand bug avec eqmod et phd guiding

Message par Walcho le Dim 23 Sep 2012 - 13:22

Salut Alberto, cela ne pourrait-il pas venir de PHD ?
Tu as bien "on camera" sur l'onglet "mont" ?
Il faudrait faire des captures d'écran de tes paramètres.

_________________
Pierre Walchshofer alien 
_________________
Eq6 Pro - Lunette SW 80 ED Equinox - C8
Canon EOS 1000D astrodonisé - filtre CLS EOS clip

Mon petit site -> http://astrowalcho.free.fr/Index

Citation du moment : " Quand on est mort, on ne sait pas qu'on est mort. C'est pour les autres que c'est difficile. Quand on est con c'est pareil. "
avatar
Walcho

Club : Nemesis / AIP / F4A
Localisation : Schleithal
Humeur : Astronamical

Voir le profil de l'utilisateur http://astrowalcho.free.fr/Index

Revenir en haut Aller en bas

Re: grand bug avec eqmod et phd guiding

Message par albemlulu le Dim 23 Sep 2012 - 13:50

Salut.
Non,je ne pense pas.avant ça marché bien et je ne rien touché.en plus windows m’indique que l’erreur vient provoqué par eqmod .c'est bizarre!!peut être le port st4 qui ne vas plus et bloque tout ??? ou alors peut être essayer la version 5 d'eqmod ascom.depuis que j'avais installé la version 6 j'ai trouvé pas mal de bugs.bon,après mon ordi c'est ne pas un cheval de course Embarassed .je ne sais pour ou commencer pour trouver ce bug No .la camera pl1m ça l'air d'aller bien.le fonctionnement d'eqmod avec phd (quand je commence a calibrer) provoque ça...mais pour quoi et quoi ?????
J'attends encore de vos conseils svp!
merci.
Alberto
avatar
albemlulu

Club : CERAP BELFORT
Localisation : ternuay-melay 70270 (plateau mille etangs)
Humeur : Zen et cool sous un ciel étoilé

Voir le profil de l'utilisateur http://www.flickr.com/photos/astrocedeires/

Revenir en haut Aller en bas

Re: grand bug avec eqmod et phd guiding

Message par albemlulu le Lun 24 Sep 2012 - 8:24

Bonjour.
Je me suis aperçu que je n'avais pas installé ascom 6 Embarassed cette fois-ci.je suis avec la version 5.il me manque encore quelque version du net framework pour pouvoir l'installer.une question ; serais t'il plus stable le ascom 6 ? au niveau de bug et d'incompatibilité avec des autres logiciels ??? .
J'ai remarqué que dans program files d'ascom il y a un fichier qu'on peux parametriser etc ... il y a dedans une fonction a cochez appelé "debug" .ça sert a quoi ça ??
Merci.

Alberto
avatar
albemlulu

Club : CERAP BELFORT
Localisation : ternuay-melay 70270 (plateau mille etangs)
Humeur : Zen et cool sous un ciel étoilé

Voir le profil de l'utilisateur http://www.flickr.com/photos/astrocedeires/

Revenir en haut Aller en bas

Re: grand bug avec eqmod et phd guiding

Message par seagull le Lun 24 Sep 2012 - 8:30

Désolée de ne pas pouvoir te renseigner Alberto Crying or Very sad
Cette semaine la météo va te laisser un peu de temps pour régler ce problème, c'est déjà ça Wink
Les pros vont te dépanner c'est sûr, bon courage !
avatar
seagull

Localisation : Pas loin du nid
Humeur : badine

Voir le profil de l'utilisateur http://www.astrosurf.com/penn

Revenir en haut Aller en bas

Re: grand bug avec eqmod et phd guiding

Message par albemlulu le Lun 24 Sep 2012 - 9:18

Merci Seagull Wink .j’espère que je vais pouvoir dépanner cette problème de bug Rolling Eyes .
A+ Wink

Alberto
avatar
albemlulu

Club : CERAP BELFORT
Localisation : ternuay-melay 70270 (plateau mille etangs)
Humeur : Zen et cool sous un ciel étoilé

Voir le profil de l'utilisateur http://www.flickr.com/photos/astrocedeires/

Revenir en haut Aller en bas

Re: grand bug avec eqmod et phd guiding

Message par albemlulu le Ven 28 Sep 2012 - 0:55

Bonsoir .

Je viens de faire des tests et a mon avis le câble st4 de la pl1 m fait de misères au eqmod et la monture.quand il bloque l'eqmod la monture se met a une vitesse de suivi assez élevé et la heq5 est bloqué.il faut la éteindre et la rallumer.si je débranche le câble st4 tout semble normal.a mon avis c'est le suspect Twisted Evil numéro 1 du problème .
Je voulais savoir si c'est possible faire un essaie avec un boitier usb guider pierro (je possède un) ,avec la pl1m a la place du câble st4 et comment??
Tout marché bien il y a quelques semaines et d'un coup ... plus rien!!
A votre avis le cable st4 de chez Pierro peux tomber en panne du jour au lendemain???ça déjà arrivé ?? .j’attends vos avis .merci

Alberto
avatar
albemlulu

Club : CERAP BELFORT
Localisation : ternuay-melay 70270 (plateau mille etangs)
Humeur : Zen et cool sous un ciel étoilé

Voir le profil de l'utilisateur http://www.flickr.com/photos/astrocedeires/

Revenir en haut Aller en bas

Re: grand bug avec eqmod et phd guiding

Message par seagull le Ven 28 Sep 2012 - 7:14

albemlulu a écrit:
A votre avis le cable st4 de chez Pierro peux tomber en panne du jour au lendemain???ça déjà arrivé ?? .j’attends vos avis .merci

Alberto
Hello Alberto,

Pour le câble que tu mentionnes, je ne sais pas.
Mais par exemple, mon câble de raquette n'a plus fonctionné du jour au lendemain.
Ne pourrais-tu pas récupérer ce genre de câble chez un astro-photographe proche de chez toi (ou de ton club) pour faire des essais, tu seras vite fixé.

Bon courage Smile !

edit : j'oubliais mon boitier Pierro-Astro qui m'a causé pas mal de souci un an seulement après l'achat.
Je n'arrivais plus à calibrer avec guidemaster, j'ai foiré plusieurs soirées là-dessus.
Bertrand d'AS m'en a gentiment envoyé un pour le tester et bingo, c'était bien ça ! Du coup, je le lui ai racheté d'occaz et tout fonctionne depuis.
(j'ai gardé l'ancien, il se peut que ce soit juste un problème de contact assez facile à réparer mais je n'ai pas encore pris le temps de le renvoyer chez Pierro, de toute façon, il n'est plus sous garantie)
avatar
seagull

Localisation : Pas loin du nid
Humeur : badine

Voir le profil de l'utilisateur http://www.astrosurf.com/penn

Revenir en haut Aller en bas

Re: grand bug avec eqmod et phd guiding

Message par albemlulu le Ven 28 Sep 2012 - 8:40

Salut Seagull.
Mon câble st4 Pierro astro va faire un an de l'achat.il est peut être mort aussi.je ne pense pas non plus que ça viens du cable usb direct qui va du pc a la monture.le diagnostic et tests eqmod avec la fonction de test de drivers etc me dit que tu est bon.il reconnait la camera qhy5 ,la monture heq5 ,connexion ok etc etc.je vais essayer ce soir avec le usb guider (jamais servi) et débrancher le cable rj12 Pierro astro.sinon j’achète un câble tout neuf rj12 et on verra bien.
Merci pour ton conseil Wink
Alberto
avatar
albemlulu

Club : CERAP BELFORT
Localisation : ternuay-melay 70270 (plateau mille etangs)
Humeur : Zen et cool sous un ciel étoilé

Voir le profil de l'utilisateur http://www.flickr.com/photos/astrocedeires/

Revenir en haut Aller en bas

Re: grand bug avec eqmod et phd guiding

Message par albemlulu le Ven 28 Sep 2012 - 17:48

ça y est !!!je viens de trouver la panne!!!!!!!! presque sure !!!!!!
Tout bêtement Embarassed .
j'ai acheté il y a quelque temps un cable USB-HEQ5 Direct pour controller ma monture a distance.avant j'avais le guidage pour le port st4 de la monture,mais apparentement et je viens de le savoir Embarassed .avec cette câble les moteurs de la monture sont sous contrôle direct de l’ordinateur, ce qui permet d’accéder à des fonctions jusqu’alors impossibles avec ces montures : pointages « Go-To » ultra précis, autoguidage direct (par ASCOM), suivi de satellites, alignement sur N étoiles, synchronisation, support du GPS, etc...

alors ,moi toujours avec mon rj12 qui merdé plein pot tape .
alors,je pourrais autoguider et contrôler la monture sans ce rj12 ????!!!
J'ai bien vérifié que eqmod et phd son reconnus avec la qhy5 .ça devrait fonctionner ???
Ce soir je test mdr2

Alberto
avatar
albemlulu

Club : CERAP BELFORT
Localisation : ternuay-melay 70270 (plateau mille etangs)
Humeur : Zen et cool sous un ciel étoilé

Voir le profil de l'utilisateur http://www.flickr.com/photos/astrocedeires/

Revenir en haut Aller en bas

Re: grand bug avec eqmod et phd guiding

Message par albemlulu le Ven 28 Sep 2012 - 18:23

une question :
Si le guidage et le contrôle est réalisé par le USB-HEQ5 Direct ,dans eqmod,il ne faut cocher st4 ???? comment configurer alors ???

Alberto
avatar
albemlulu

Club : CERAP BELFORT
Localisation : ternuay-melay 70270 (plateau mille etangs)
Humeur : Zen et cool sous un ciel étoilé

Voir le profil de l'utilisateur http://www.flickr.com/photos/astrocedeires/

Revenir en haut Aller en bas

Re: grand bug avec eqmod et phd guiding

Message par albemlulu le Sam 29 Sep 2012 - 2:22

Bon ,j'ai réussi a autoguider (pas terrible,juste un essaie) avec la qhy5 et eqmod ascom sans bug Very Happy .par contre mes paramètres d'eqmod,a mon avis ne sont pas correctes .comment configurer ce paramètres (marqué en jaune sur la photo jointe ) ???? .il faut cocher quoi et quelles vitesses sur taux ra taux dec ,duré minim impulsions ??etc .
Merci .

Alberto


avatar
albemlulu

Club : CERAP BELFORT
Localisation : ternuay-melay 70270 (plateau mille etangs)
Humeur : Zen et cool sous un ciel étoilé

Voir le profil de l'utilisateur http://www.flickr.com/photos/astrocedeires/

Revenir en haut Aller en bas

Re: grand bug avec eqmod et phd guiding

Message par Le Glaude le Dim 30 Sep 2012 - 23:39

Salut Alberto

Tu utilise quelle version d'EQMOD ?
j'ai la version 1.25d et ASCOM 6 SP1
Au niveau de la configuration, je vois que tu as 2000 en Timout
il faut 1000 et dans Retenter tu as 2, là il faut 1.
Et comme toi j'ai 20 dans Durée mini impulsion
Les taux en RA et DEC j'ai X0.25 pour les deux taux.

Ton Windows, est-il à jour ?

A++
avatar
Le Glaude

Club : Association Astronomique de l'Ain - ANPCEN Correspondant local dans l'Ain
Localisation : Ain
Humeur : Pas toujours très bavard

Voir le profil de l'utilisateur http://photonsdenuit.fr

Revenir en haut Aller en bas

Re: grand bug avec eqmod et phd guiding

Message par albemlulu le Lun 1 Oct 2012 - 16:03

Salut Claude.
J'installé aussi l'ascom 6 avec l'eqmod 1.26 (dernier).ma config n'est pas encore correcte .merci pour tes corrections de config.j'avais formaté et tout réinstallé dans la foule toutes les softs.je vais corriger tout ça.maintenant je autoguide par l'eqmod plus phd ,avec la qhy5.avant j'autoguidé avec la pl1m (reconnu comme CCD lab Q-guider ) par phd ,par port st4.j'ai retiré le cable rj12 port st4,vu que j'avais acheté le câble pierro usb direct heq5 ,et le pilotage et autoguidage est fait par ce câble.
Il me reste peaufiner les paramètres d'eqmod et phd pour trouver un autoguidage correcte.
Au moins j'ai supprimé ce problème de bug,c'est une bonne chose déjà Very Happy .
Sinon,mon windows est a jour,toutes les versions net framework aussi.
L’agressivité RA sur PHD ,tu l'a réglé a combien sur phd?? a 100 tu crois ça fait trop pour ma lunette guide de 400 de focale ??
Merci Wink
a+

Alberto
avatar
albemlulu

Club : CERAP BELFORT
Localisation : ternuay-melay 70270 (plateau mille etangs)
Humeur : Zen et cool sous un ciel étoilé

Voir le profil de l'utilisateur http://www.flickr.com/photos/astrocedeires/

Revenir en haut Aller en bas

Re: grand bug avec eqmod et phd guiding

Message par Le Glaude le Lun 1 Oct 2012 - 22:42

Salut Alberto

Content que cela fonctionne à nouveau pour toi. Mon paramètre, l'agressivité RA, est de 90.
A+

avatar
Le Glaude

Club : Association Astronomique de l'Ain - ANPCEN Correspondant local dans l'Ain
Localisation : Ain
Humeur : Pas toujours très bavard

Voir le profil de l'utilisateur http://photonsdenuit.fr

Revenir en haut Aller en bas

Re: grand bug avec eqmod et phd guiding

Message par Walcho le Mar 2 Oct 2012 - 11:10

Content que tes problèmes soient résolus Alberto !

_________________
Pierre Walchshofer alien 
_________________
Eq6 Pro - Lunette SW 80 ED Equinox - C8
Canon EOS 1000D astrodonisé - filtre CLS EOS clip

Mon petit site -> http://astrowalcho.free.fr/Index

Citation du moment : " Quand on est mort, on ne sait pas qu'on est mort. C'est pour les autres que c'est difficile. Quand on est con c'est pareil. "
avatar
Walcho

Club : Nemesis / AIP / F4A
Localisation : Schleithal
Humeur : Astronamical

Voir le profil de l'utilisateur http://astrowalcho.free.fr/Index

Revenir en haut Aller en bas

Re: grand bug avec eqmod et phd guiding

Message par albemlulu le Mar 2 Oct 2012 - 16:23

Merci le gars Wink

Alberto
avatar
albemlulu

Club : CERAP BELFORT
Localisation : ternuay-melay 70270 (plateau mille etangs)
Humeur : Zen et cool sous un ciel étoilé

Voir le profil de l'utilisateur http://www.flickr.com/photos/astrocedeires/

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum