Qui est en ligne ?
Il y a en tout 13 utilisateurs en ligne :: 1 Enregistré, 0 Invisible et 12 Invités

egres

[ Voir toute la liste ]


Le record du nombre d'utilisateurs en ligne est de 308 le Jeu 13 Avr 2017 - 9:04
Derniers sujets
» Comète 46P-Wirtanen
Hier à 19:42 par Etienne60

» M27 en narrowband au CDK 12.5"
Hier à 19:39 par Etienne60

» un cône...pas con, hein ?
Hier à 19:29 par Etienne60

» NGC 5907 à l'ODK16
Hier à 17:41 par Dieter333

» IC1805 SHO
Mer 12 Déc 2018 - 16:41 par egres

» Deer lick Group & le Quintet de Stephan
Lun 10 Déc 2018 - 23:19 par Maxime.Tessier

» NGC 2239 La Rosette
Lun 10 Déc 2018 - 23:07 par Maxime.Tessier

» une tranche de rosette...euh...pas le saucisson, hein !
Lun 10 Déc 2018 - 19:05 par egres

» Tutoriel Photoshop : Le mixage HaRVB
Lun 10 Déc 2018 - 10:07 par osteoval

» Appel au don pour le forum Astron'amis
Dim 9 Déc 2018 - 23:49 par outters

» Tutoriel Photoshop : Créer une Luminance synthétique
Sam 8 Déc 2018 - 10:18 par osteoval

» Amas ouvert des Pléiades
Mer 5 Déc 2018 - 17:55 par egres

» Recherche d'avis sur les montures Avalon
Mer 5 Déc 2018 - 17:41 par egres

» Souvenirs souvenirs ...
Mer 5 Déc 2018 - 12:41 par egres

» Tutoriel Photoshop : Améliorer la couleur à l'aide du mode Lab
Lun 3 Déc 2018 - 9:57 par osteoval

» Probleme Maxpilote
Dim 2 Déc 2018 - 12:02 par striker06

» J'avais envie de jouer...
Dim 2 Déc 2018 - 11:28 par Pascal

» Lune : 3 nouvelles images du 17/11/18
Sam 1 Déc 2018 - 22:27 par EtaCas

» La nébuleuse du coeur en SHO
Mer 28 Nov 2018 - 9:09 par Chassaigne Georges

» Lune en entier saison3
Mar 27 Nov 2018 - 11:32 par EtaCas

» Lune : Fra Mauro, Mer des pluies, Bullialdus
Mar 27 Nov 2018 - 9:41 par EtaCas

» IC 1805 Zoom sur le coeur en sho
Dim 25 Nov 2018 - 21:47 par Astrojéjé

» Tutoriel Pixinsight : créer un masque objet
Dim 25 Nov 2018 - 20:26 par osteoval

» Vidéo Timelapses | Les Hautes-Pyrénées
Dim 25 Nov 2018 - 18:12 par Pegasi

» Tutoriel Photoshop : Lisser le fond de ciel
Dim 25 Nov 2018 - 18:00 par osteoval

» Essais à l'ASI 1600MC sur M31
Dim 25 Nov 2018 - 17:58 par michelsonia

» Tutoriel Photoshop/Pixinsight : Retirer le magenta des images CP
Dim 25 Nov 2018 - 17:33 par osteoval

» M64 à l'ODK 16
Dim 25 Nov 2018 - 17:25 par Pegasi

» M101 à l'ODK16
Dim 25 Nov 2018 - 17:18 par Pegasi

» IC1396 et la trompe en SHO remote depuis Sirene
Dim 25 Nov 2018 - 17:17 par Pegasi

Rechercher
 
 

Résultats par :
 


Rechercher Recherche avancée

Marque-page social

Marque-page social digg  Marque-page social delicious  Marque-page social reddit  Marque-page social stumbleupon  Marque-page social slashdot  Marque-page social yahoo  Marque-page social google  Marque-page social blogmarks  Marque-page social live      

Conservez et partagez l'adresse de Astron'amis sur votre site de social bookmarking

Conservez et partagez l'adresse de Astron'amis sur votre site de social bookmarking

Appel aux dons

Pixinsight et multi installation problème ! (Résolu !)

Aller en bas

Pixinsight et multi installation problème ! (Résolu !)

Message par Frédéric Lambert le Jeu 27 Sep 2012 - 12:35

Salut aux connaisseurs de Pi study
Je viens d'acheter PI et l'ai installé sur mon PC au bureau pour le tester.
Il marche parfaitement une fois les pb de buffers réglés (merci Phil !)
En lisant le mail de PI, il est stipulé que l'on peut l'installer sur plusieurs machines.
J'ai donc récupéré le fichier licence et l'ai posé comme indiqué sur mon PC perso dans c:\utilisateur\user.
J'ai téléchargé la version 64 bits (mon pc perso est sous seven64 alors que mon pc bureau est sous seven32)
j'installe sans pb mais lors du lancement PI me redemande la clef et le password alors qu'avec le fichier de licence cela devrait marcher.
Avez vous eu ce genre de pb ???

Je viens de l'installer sur un portable W7 32 et la aucuns pb...


Dernière édition par FL le Sam 29 Sep 2012 - 8:07, édité 1 fois

_________________
Téléscope: Astrosib 400
CCD: Moravian 16803 et Atik 314L+
Monture: Astrophysics AP1600
avatar
Frédéric Lambert

Club : AIP
Localisation : Le Passage (38490)
Humeur : Fonction de la météo

Voir le profil de l'utilisateur http://www.astrokristal.fr

Revenir en haut Aller en bas

Re: Pixinsight et multi installation problème ! (Résolu !)

Message par felopaul le Jeu 27 Sep 2012 - 18:19

C'est pour la mise a jour qu'il te demande ou pour se lancer ?

Car pour la mise a jour c'est normale
avatar
felopaul

Club : Cielboreal / Cielaustral
Localisation : Flagey (observatoire) et Thise (Perso)
Humeur : fonceur

Voir le profil de l'utilisateur http://www.cielboreal.com/

Revenir en haut Aller en bas

Re: Pixinsight et multi installation problème ! (Résolu !)

Message par Frédéric Lambert le Jeu 27 Sep 2012 - 19:24

Salut Laurent, c'est bien pour ce lancer le pb
sur mon portable j'ai fait la manip et aucun pb....

_________________
Téléscope: Astrosib 400
CCD: Moravian 16803 et Atik 314L+
Monture: Astrophysics AP1600
avatar
Frédéric Lambert

Club : AIP
Localisation : Le Passage (38490)
Humeur : Fonction de la météo

Voir le profil de l'utilisateur http://www.astrokristal.fr

Revenir en haut Aller en bas

Re: Pixinsight et multi installation problème ! (Résolu !)

Message par Philippe le Ven 28 Sep 2012 - 9:15

Essaye de copier le fichier licence dans USER, à la racine au lieu du nom d'utilisateur (mais bon, sur mon PC 64 il est dans USER/Phil)
Es-tu en administrateur ?

L'as-tu modifié ? Est-il corrompu ?
avatar
Philippe

Club : CIELBOREAL
Localisation : RP 91

Voir le profil de l'utilisateur http://www.astroccd.eu

Revenir en haut Aller en bas

Re: Pixinsight et multi installation problème ! (Résolu !)

Message par Frédéric Lambert le Ven 28 Sep 2012 - 9:57

Bonjour Phil,
C'est ce que j'ai essayé en premier lieu, puis je suis allé voir dans la base de registre, mais rien trouvé.
J'ai envoyé un mail au support de PI, mais resté sans réponses.
J'ai essayé d'installer sur une autre machine Seven 32 et la pas de problèmes, c'est bien sur mon seven 64 que le bug est présent.
Donc le fichier licence est bon...
Je me gratte la tête !

_________________
Téléscope: Astrosib 400
CCD: Moravian 16803 et Atik 314L+
Monture: Astrophysics AP1600
avatar
Frédéric Lambert

Club : AIP
Localisation : Le Passage (38490)
Humeur : Fonction de la météo

Voir le profil de l'utilisateur http://www.astrokristal.fr

Revenir en haut Aller en bas

Re: Pixinsight et multi installation problème ! (Résolu !)

Message par felopaul le Ven 28 Sep 2012 - 13:39

Mes 3 pc sont sous Seven 64b et j'ai pas ce pb
avatar
felopaul

Club : Cielboreal / Cielaustral
Localisation : Flagey (observatoire) et Thise (Perso)
Humeur : fonceur

Voir le profil de l'utilisateur http://www.cielboreal.com/

Revenir en haut Aller en bas

Re: Pixinsight et multi installation problème ! (Résolu !)

Message par Frédéric Lambert le Ven 28 Sep 2012 - 13:59

felopaul a écrit:Mes 3 pc sont sous Seven 64b et j'ai pas ce pb
J'ai fait l'install sur 3 machines, 2 sans pb une avec un soucis.
Quand je regarde la config des postes, j'ai c:\users\fred\licence.... la ok
Sur mon pc perso, j'ai c:\utilisateurs\user\licence.... la pas ok
je ne peut renommer utilsateurs en users...
si je crée un dossier que je nomme users, il me dit qu'il existe déjà et qu'il propose de le fusionner avec utilsateurs....



_________________
Téléscope: Astrosib 400
CCD: Moravian 16803 et Atik 314L+
Monture: Astrophysics AP1600
avatar
Frédéric Lambert

Club : AIP
Localisation : Le Passage (38490)
Humeur : Fonction de la météo

Voir le profil de l'utilisateur http://www.astrokristal.fr

Revenir en haut Aller en bas

Re: Pixinsight et multi installation problème ! (Résolu !)

Message par Philippe le Ven 28 Sep 2012 - 14:20

J'ai "utilisateurs" et non pas "users"
Ca fonctionne bien

Bon, pour mes autres bécanes, c'est sous OSX Mountain Lion Twisted Evil


Renomme le "pixinsight-licence" en ".pixinsight-licence" (avec un point devant). C'était l'ancien format.
avatar
Philippe

Club : CIELBOREAL
Localisation : RP 91

Voir le profil de l'utilisateur http://www.astroccd.eu

Revenir en haut Aller en bas

Re: Pixinsight et multi installation problème ! (Résolu !)

Message par Frédéric Lambert le Ven 28 Sep 2012 - 18:30

Bon, ben ch'ui bien dans la merde moi !
En plus le support ne répond pas !
Ah au fait, j'ai écrit en français... faut-il écrire en Anglais ?

_________________
Téléscope: Astrosib 400
CCD: Moravian 16803 et Atik 314L+
Monture: Astrophysics AP1600
avatar
Frédéric Lambert

Club : AIP
Localisation : Le Passage (38490)
Humeur : Fonction de la météo

Voir le profil de l'utilisateur http://www.astrokristal.fr

Revenir en haut Aller en bas

Re: Pixinsight et multi installation problème ! (Résolu !)

Message par Frédéric Lambert le Sam 29 Sep 2012 - 8:10

J'ai trouvé la solution !!!
Par hasard et déduction, j'ai installé PI sur 2 PC qui n'étaient pas connecté à internet.
Alors j'ai débranché mon câble reseau et refait l'installation.
Et la... tout à démarré sans demander de password et tout fonctionne.
Ouf!
Je vais m'attaquer aux tutos de lolo Smile
Merci d'être passé Very Happy

_________________
Téléscope: Astrosib 400
CCD: Moravian 16803 et Atik 314L+
Monture: Astrophysics AP1600
avatar
Frédéric Lambert

Club : AIP
Localisation : Le Passage (38490)
Humeur : Fonction de la météo

Voir le profil de l'utilisateur http://www.astrokristal.fr

Revenir en haut Aller en bas

Re: Pixinsight et multi installation problème ! (Résolu !)

Message par Richman le Sam 29 Sep 2012 - 14:48

Car il faut être connecté pour installer le produit?
avatar
Richman

Club : Némésis, Saverne
Localisation : Entre Vénus et Mars...
Humeur : Naturellement sociable, un Ch'ti quoi!

Voir le profil de l'utilisateur http://www.astronomie-nemesis.org/

Revenir en haut Aller en bas

Re: Pixinsight et multi installation problème ! (Résolu !)

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum