Astron'amis
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Qui est en ligne ?
Il y a en tout 6 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 6 Invités

Aucun

[ Voir toute la liste ]


Le record du nombre d'utilisateurs en ligne est de 325 le Lun 4 Nov 2019 - 23:38
Derniers sujets
» Vdb13 et Vdb16
M33, problèmes de trames EmptyLun 18 Jan 2021 - 21:54 par Eleo

» Soleil au travers des Cirrus Spissatus ...
M33, problèmes de trames EmptySam 16 Jan 2021 - 12:35 par Artimon

» Conjonction Jupiter Saturne en mode ultra rapide !
M33, problèmes de trames EmptyMer 13 Jan 2021 - 15:45 par EtaCas

» Deux bouts de lune
M33, problèmes de trames EmptyMer 13 Jan 2021 - 14:31 par Artimon

» Problème au guidage!
M33, problèmes de trames EmptyDim 3 Jan 2021 - 3:26 par AstroNewo

» Coucher de soleil sur La Concorde
M33, problèmes de trames EmptySam 2 Jan 2021 - 15:25 par Eleo

» Bonne année 2021 !
M33, problèmes de trames EmptySam 2 Jan 2021 - 14:40 par Eleo

» Meilleurs voeux pour 2021 et news du forum
M33, problèmes de trames EmptySam 2 Jan 2021 - 14:25 par Eleo

» Une Lune en mode rapide !
M33, problèmes de trames EmptySam 2 Jan 2021 - 0:58 par EtaCas

» Structures au Chili
M33, problèmes de trames EmptyVen 11 Déc 2020 - 16:50 par sandro

» Flats Sony a7s
M33, problèmes de trames EmptyLun 7 Déc 2020 - 22:16 par Philippe

» Rétrospective, 8 mois passés chez E-eye
M33, problèmes de trames EmptyLun 7 Déc 2020 - 18:54 par Etienne60

» RH200 veloce et MORAVIAN G4 16000
M33, problèmes de trames EmptyLun 7 Déc 2020 - 16:40 par Philippe

» Observation solaire en mode "grab n go" avec une StaQuest 102R
M33, problèmes de trames EmptyLun 7 Déc 2020 - 8:16 par EtaCas

» Une toute petite lune
M33, problèmes de trames EmptyMar 1 Déc 2020 - 16:49 par EtaCas

» Une petite galaxie oublié sur mon disque dur : M100
M33, problèmes de trames EmptyDim 29 Nov 2020 - 23:54 par Eleo

» M45 en LRGB
M33, problèmes de trames EmptyMer 25 Nov 2020 - 19:36 par Etienne60

» Première VL
M33, problèmes de trames EmptyMer 25 Nov 2020 - 18:04 par Alexandre Itic

» mise en station
M33, problèmes de trames EmptyMar 24 Nov 2020 - 22:20 par Etienne60

» Tube 150/750
M33, problèmes de trames EmptyVen 20 Nov 2020 - 16:04 par laurent*

» Les jumelles siamoises (NGC4567/4568) en LRGB
M33, problèmes de trames EmptyMer 18 Nov 2020 - 20:05 par Artimon

» Nouveau matériel, nouveaux problèmes...
M33, problèmes de trames EmptyMer 18 Nov 2020 - 19:09 par Eleo

» SOLEIL : evolution du groupe AR2781
M33, problèmes de trames EmptyLun 16 Nov 2020 - 20:25 par EtaCas

» A defaut de ciel clair ...
M33, problèmes de trames EmptyLun 16 Nov 2020 - 11:30 par EtaCas

» Nouvelle version NGC7635
M33, problèmes de trames EmptyMer 11 Nov 2020 - 13:36 par Alexandre Itic

» Une autre M31
M33, problèmes de trames EmptyMer 11 Nov 2020 - 13:23 par Alexandre Itic

» ENFIN DU SOLEIL !!! avec un beau groupe !
M33, problèmes de trames EmptyDim 8 Nov 2020 - 18:27 par EtaCas

» bonsoir à tous ( je suis de retour)
M33, problèmes de trames EmptyVen 30 Oct 2020 - 10:37 par EtaCas

» Analyse image
M33, problèmes de trames EmptyMer 28 Oct 2020 - 16:31 par Gab12

» Nouvelle boutique astro
M33, problèmes de trames EmptyMar 27 Oct 2020 - 19:27 par Artimon

Rechercher
 
 

Résultats par :
 

 


Rechercher Recherche avancée

Les posteurs les plus actifs du mois
EtaCas
M33, problèmes de trames I_vote_lcapM33, problèmes de trames I_voting_barM33, problèmes de trames I_vote_rcap 
Alexandre Itic
M33, problèmes de trames I_vote_lcapM33, problèmes de trames I_voting_barM33, problèmes de trames I_vote_rcap 
Eleo
M33, problèmes de trames I_vote_lcapM33, problèmes de trames I_voting_barM33, problèmes de trames I_vote_rcap 
Artimon
M33, problèmes de trames I_vote_lcapM33, problèmes de trames I_voting_barM33, problèmes de trames I_vote_rcap 
Etienne60
M33, problèmes de trames I_vote_lcapM33, problèmes de trames I_voting_barM33, problèmes de trames I_vote_rcap 
machins
M33, problèmes de trames I_vote_lcapM33, problèmes de trames I_voting_barM33, problèmes de trames I_vote_rcap 
AstroNewo
M33, problèmes de trames I_vote_lcapM33, problèmes de trames I_voting_barM33, problèmes de trames I_vote_rcap 

Marque-page social

Marque-page social reddit  Marque-page social google      

Conservez et partagez l'adresse de Astron'amis sur votre site de social bookmarking

Conservez et partagez l'adresse de Astron'amis sur votre site de social bookmarking

Appel aux dons
M33, problèmes de trames Faireu10

M33, problèmes de trames

Aller en bas

M33, problèmes de trames Empty M33, problèmes de trames

Message par Gouni le Dim 23 Aoû 2015 - 18:09

Hello à tous,

J'ai réalisé M33 vendredi soir.

Avec le matériel suivant :

- HEQ5
- FSQ85
- Canon 40D
- qhy + sw 70/500 à l'autoguidage
- filtre cls


J'ai acquis :
- 31 brutes à 300s
- 7 darks
- 21 flats
- 21 offsets

J'ai effectué l'autoguidage avec phd2 et le dithering avec phdmax.

Un extrait des courbes :
M33, problèmes de trames 11926430_10207845840487345_6158389693956506697_o


Ensuite, j'ai commencé mon prétraitement avec les process AIP. Et j'ai eu en fin de prétraitement des trames.

Voici une image :
M33, problèmes de trames 11872258_10207845827567022_8759925427129927632_o

On m'a suggéré que le problème venait des offset.
J'ai donc refait une série de bias (200) pour recréer un master.
M33, problèmes de trames 11958132_10207846907794027_7544145620113906007_o

Et même problème, les trames sont toujours présentes...

Pourtant le dithering s'est bien déroulé. J'ai eu un décalage entre chaque pose. Et par le passé, 2 pixels ont toujours bien fonctionné.

Qu'en pensez-vous ? C'est vraiment le dithering ou bien mes bias ?

J'ai réalisé des prétraitements avec la méthode normale sous pixini (comme sur la vidéo AIP), la méthode simplifiée et DSS.

Merci
Gouni
Gouni


Revenir en haut Aller en bas

M33, problèmes de trames Empty Re: M33, problèmes de trames

Message par Etienne60 le Dim 23 Aoû 2015 - 18:40

Quand tu fais ton pré-traitement, est ce que tu penses à ne faire qu'une seule calibration sur les darks,
et est-ce que tu as décoché "optimize" sous le dark ?
En outre, tu peux aussi faire un superbias (cf. tuto Laurent BOURGNON ou pixinsight.fr le site de Philippe)
Allez ! Bon courage !
Etienne60
Etienne60

Localisation : CROZON 36 46° 29' 38" N 1° 51' 44" E
Humeur : Comme le temps !

Revenir en haut Aller en bas

M33, problèmes de trames Empty Re: M33, problèmes de trames

Message par Gouni le Dim 23 Aoû 2015 - 19:46

Au passage je me suis trompé de forum désolé !

"optimize" et "calibrate" sont décochées oui.
j'ai fait une calibration sur les dark avec le superbias.
Gouni
Gouni


Revenir en haut Aller en bas

M33, problèmes de trames Empty Re: M33, problèmes de trames

Message par felopaul le Dim 23 Aoû 2015 - 20:16

deja 7 dark, autant rien faire, c'est 21 mini.
par contre 21 flat ! 7 c'est assez, perso j'en fait 11

Tu peux te faire des bibliothèques de Dark en fonction de la T° de ton boitier pour ne pas en refaire a chaque fois.
tu as mon soft pour les trier : http://www.felopaul.com/rawmanager.htm
felopaul
felopaul

Club : Cielboreal / Cielaustral
Localisation : Flagey (observatoire) et Thise (Perso)
Humeur : fonceur

http://www.cielboreal.com/

Revenir en haut Aller en bas

M33, problèmes de trames Empty Re: M33, problèmes de trames

Message par Gouni le Lun 24 Aoû 2015 - 1:28

D'accord merci des conseils. J'ai dores et déjà commencé la constitution d'une bibliothèque.

Par contre pour mon problème, j'ai fait un stack des images sans les calibrer avec les DOF et les trames sont toujours la. ça supprime d'office un problème avec le dithering non?

P.S : si un modérateur veut bien déplacer mon sujet dans le forum adéquate, je l'en remercie d'avance.

voici un screen après stacking sous maximdl sans les dof. on y voit toujours les trames !
cette histoire me fait tourner en bourrique, je ne comprends pas l'origine du problème... Si ça se trouve, c'est vraiment tout bête.

M33, problèmes de trames Max10
Gouni
Gouni


Revenir en haut Aller en bas

M33, problèmes de trames Empty Re: M33, problèmes de trames

Message par felopaul le Lun 24 Aoû 2015 - 1:56

le probleme c'est que le signale est tellement faible (pour cette galaxie) que les trame prennent le dessus, il faut calibré, ou fait M31 ...

il est bien ici ton sujet!
felopaul
felopaul

Club : Cielboreal / Cielaustral
Localisation : Flagey (observatoire) et Thise (Perso)
Humeur : fonceur

http://www.cielboreal.com/

Revenir en haut Aller en bas

M33, problèmes de trames Empty Re: M33, problèmes de trames

Message par serac09 le Lun 24 Aoû 2015 - 7:47

Bonjour,
Merci Laurent pour l'info sur les darks, j'ai téléchargé ton application super !!!! merci
serac09
serac09

Club : Neptunion31-AIP-Ciel d'Occitanie Observatoire du Cap de GUZET
Localisation : Gargas 31620
Humeur : Joyeux

Revenir en haut Aller en bas

M33, problèmes de trames Empty Re: M33, problèmes de trames

Message par Gouni le Lun 24 Aoû 2015 - 10:16

@felopaul a écrit:le probleme c'est que le signale est tellement faible (pour cette galaxie) que les trame prennent le dessus, il faut calibré, ou fait M31 ...

il est bien ici ton sujet!

Hmm, j'étais à 31x300s pour ma session. Je pensais avoir assez de signal. Mais le problème c'est que les trames arrivent avec ou sans calibrage c'est ça qui me turlupine
Gouni
Gouni


Revenir en haut Aller en bas

M33, problèmes de trames Empty Re: M33, problèmes de trames

Message par Gouni le Lun 24 Aoû 2015 - 12:28

Bon j'avance dans mon problème.
J'ai jeté deux brutes qui avaient des températures vraiment bizarres (20 et 22) par rapport aux autres (24-25). J'ai donc, en conséquence, choisi uniquement les dark et offset de 24 et 25°. Merci RawManager ^^
J'ai du mieux
Gouni
Gouni


Revenir en haut Aller en bas

M33, problèmes de trames Empty Re: M33, problèmes de trames

Message par Gouni le Lun 24 Aoû 2015 - 15:21

Regardez, après avoir supprimé les deux brebis galeuses du groupe j'arrive à un résultat comme ça (calib + stack sous maxim DL)

M33, problèmes de trames Terere10

déjà beaucoup mieux qu'avant.
je vais retenter un prétraitement normal sous pixin pour voir si je peux avoir mieux
Gouni
Gouni


Revenir en haut Aller en bas

M33, problèmes de trames Empty Re: M33, problèmes de trames

Message par Gouni le Mar 25 Aoû 2015 - 23:25

J'ai un problème avec MaximDL.
Je n'ai pas les bonnes couleurs quand je fais un "Convert Color". Tout est magenta et j'arrive pas à faire ressortir le reste. Et si je passe sous Pixin pour faire la calibration des couleurs et tout je me retrouve avec que du blanc, en arrivant à peine (et c'est exagéré) à faire ressortir le bleu, rouge, jaune..
Quelqu'un sait quels paramètres utiliser dans le Convert Color pour avoir les bonnes couleurs ?
merci
Gouni
Gouni


Revenir en haut Aller en bas

M33, problèmes de trames Empty Re: M33, problèmes de trames

Message par Walcho le Mer 26 Aoû 2015 - 0:15

Salut Gouni,

Faudrait qu'on se rencontre un de ses quatre, je pourrais te montrer le traitement sous Pixinsight por comparer.
Moi pour ma M33, j'avais fait environ 10h de poses pour réussir à faire ça :

131217-20-M33-Galaxie_Triangle

_________________
Pierre Walchshofer alien 
_________________
Eq6 Pro - Lunette SW 80 ED Equinox - C8
Canon EOS 1000D astrodonisé - filtre CLS EOS clip

Mon petit site -> http://astrowalcho.free.fr/Index

Citation du moment : " Quand on est mort, on ne sait pas qu'on est mort. C'est pour les autres que c'est difficile. Quand on est con c'est pareil. "
Walcho
Walcho

Club : Nemesis / AIP / F4A
Localisation : Schleithal
Humeur : Astronamicale

http://astrowalcho.free.fr/Index

Revenir en haut Aller en bas

M33, problèmes de trames Empty Re: M33, problèmes de trames

Message par edo le Mer 26 Aoû 2015 - 13:31

@felopaul a écrit:

tu as mon soft pour les trier  :  http://www.felopaul.com/rawmanager.htm

Il tombe pile ce post, https://www.astronamis.net/t4865-voie-lactee-350d-probleme#55080

Merci  Laurent
edo
edo

Club : AIP
Localisation : Mende (48)

Revenir en haut Aller en bas

M33, problèmes de trames Empty Re: M33, problèmes de trames

Message par Gouni le Jeu 27 Aoû 2015 - 21:46

Problème réglé normalement.

C'était du à un problème de "banding".

Du coup, Pixinsight > Script > Utilities > CanonBandingReduction



Belle M33 Walcho !
Gouni
Gouni


Revenir en haut Aller en bas

M33, problèmes de trames Empty Re: M33, problèmes de trames

Message par Walcho le Jeu 27 Aoû 2015 - 23:40

Merci, j'attends de voir la tienne finalisée ! Wink

_________________
Pierre Walchshofer alien 
_________________
Eq6 Pro - Lunette SW 80 ED Equinox - C8
Canon EOS 1000D astrodonisé - filtre CLS EOS clip

Mon petit site -> http://astrowalcho.free.fr/Index

Citation du moment : " Quand on est mort, on ne sait pas qu'on est mort. C'est pour les autres que c'est difficile. Quand on est con c'est pareil. "
Walcho
Walcho

Club : Nemesis / AIP / F4A
Localisation : Schleithal
Humeur : Astronamicale

http://astrowalcho.free.fr/Index

Revenir en haut Aller en bas

M33, problèmes de trames Empty Re: M33, problèmes de trames

Message par Le Glaude le Ven 28 Aoû 2015 - 19:09

L'astrophotographie est un long chemin, il est beau de voir progresser et de trouver des solutions avec l'aide de tous.
A+ en attendant la final Very Happy
Le Glaude
Le Glaude

Club : Association Astronomique de l'Ain
Localisation : Ain
Humeur : Pas toujours très bavard

http://photonsdenuit.fr

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum