Astron'amis
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Qui est en ligne ?
Il y a en tout 11 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 11 Invités

Aucun

[ Voir toute la liste ]


Le record du nombre d'utilisateurs en ligne est de 325 le Lun 4 Nov 2019 - 23:38
Derniers sujets
» Soleil au travers des Cirrus Spissatus ...
Problème communication eqmod EmptyHier à 12:35 par Artimon

» Vdb13 et Vdb16
Problème communication eqmod EmptyHier à 12:09 par EtaCas

» Conjonction Jupiter Saturne en mode ultra rapide !
Problème communication eqmod EmptyMer 13 Jan 2021 - 15:45 par EtaCas

» Deux bouts de lune
Problème communication eqmod EmptyMer 13 Jan 2021 - 14:31 par Artimon

» Problème au guidage!
Problème communication eqmod EmptyDim 3 Jan 2021 - 3:26 par AstroNewo

» Coucher de soleil sur La Concorde
Problème communication eqmod EmptySam 2 Jan 2021 - 15:25 par Eleo

» Bonne année 2021 !
Problème communication eqmod EmptySam 2 Jan 2021 - 14:40 par Eleo

» Meilleurs voeux pour 2021 et news du forum
Problème communication eqmod EmptySam 2 Jan 2021 - 14:25 par Eleo

» Une Lune en mode rapide !
Problème communication eqmod EmptySam 2 Jan 2021 - 0:58 par EtaCas

» Structures au Chili
Problème communication eqmod EmptyVen 11 Déc 2020 - 16:50 par sandro

» Flats Sony a7s
Problème communication eqmod EmptyLun 7 Déc 2020 - 22:16 par Philippe

» Rétrospective, 8 mois passés chez E-eye
Problème communication eqmod EmptyLun 7 Déc 2020 - 18:54 par Etienne60

» RH200 veloce et MORAVIAN G4 16000
Problème communication eqmod EmptyLun 7 Déc 2020 - 16:40 par Philippe

» Observation solaire en mode "grab n go" avec une StaQuest 102R
Problème communication eqmod EmptyLun 7 Déc 2020 - 8:16 par EtaCas

» Une toute petite lune
Problème communication eqmod EmptyMar 1 Déc 2020 - 16:49 par EtaCas

» Une petite galaxie oublié sur mon disque dur : M100
Problème communication eqmod EmptyDim 29 Nov 2020 - 23:54 par Eleo

» M45 en LRGB
Problème communication eqmod EmptyMer 25 Nov 2020 - 19:36 par Etienne60

» Première VL
Problème communication eqmod EmptyMer 25 Nov 2020 - 18:04 par Alexandre Itic

» mise en station
Problème communication eqmod EmptyMar 24 Nov 2020 - 22:20 par Etienne60

» Tube 150/750
Problème communication eqmod EmptyVen 20 Nov 2020 - 16:04 par laurent*

» Les jumelles siamoises (NGC4567/4568) en LRGB
Problème communication eqmod EmptyMer 18 Nov 2020 - 20:05 par Artimon

» Nouveau matériel, nouveaux problèmes...
Problème communication eqmod EmptyMer 18 Nov 2020 - 19:09 par Eleo

» SOLEIL : evolution du groupe AR2781
Problème communication eqmod EmptyLun 16 Nov 2020 - 20:25 par EtaCas

» A defaut de ciel clair ...
Problème communication eqmod EmptyLun 16 Nov 2020 - 11:30 par EtaCas

» Nouvelle version NGC7635
Problème communication eqmod EmptyMer 11 Nov 2020 - 13:36 par Alexandre Itic

» Une autre M31
Problème communication eqmod EmptyMer 11 Nov 2020 - 13:23 par Alexandre Itic

» ENFIN DU SOLEIL !!! avec un beau groupe !
Problème communication eqmod EmptyDim 8 Nov 2020 - 18:27 par EtaCas

» bonsoir à tous ( je suis de retour)
Problème communication eqmod EmptyVen 30 Oct 2020 - 10:37 par EtaCas

» Analyse image
Problème communication eqmod EmptyMer 28 Oct 2020 - 16:31 par Gab12

» Nouvelle boutique astro
Problème communication eqmod EmptyMar 27 Oct 2020 - 19:27 par Artimon

Rechercher
 
 

Résultats par :
 

 


Rechercher Recherche avancée

Les posteurs les plus actifs du mois
EtaCas
Problème communication eqmod I_vote_lcapProblème communication eqmod I_voting_barProblème communication eqmod I_vote_rcap 
Alexandre Itic
Problème communication eqmod I_vote_lcapProblème communication eqmod I_voting_barProblème communication eqmod I_vote_rcap 
Eleo
Problème communication eqmod I_vote_lcapProblème communication eqmod I_voting_barProblème communication eqmod I_vote_rcap 
Artimon
Problème communication eqmod I_vote_lcapProblème communication eqmod I_voting_barProblème communication eqmod I_vote_rcap 
machins
Problème communication eqmod I_vote_lcapProblème communication eqmod I_voting_barProblème communication eqmod I_vote_rcap 
Etienne60
Problème communication eqmod I_vote_lcapProblème communication eqmod I_voting_barProblème communication eqmod I_vote_rcap 
AstroNewo
Problème communication eqmod I_vote_lcapProblème communication eqmod I_voting_barProblème communication eqmod I_vote_rcap 

Marque-page social

Marque-page social reddit  Marque-page social google      

Conservez et partagez l'adresse de Astron'amis sur votre site de social bookmarking

Conservez et partagez l'adresse de Astron'amis sur votre site de social bookmarking

Appel aux dons
Problème communication eqmod Faireu10

Problème communication eqmod

Aller en bas

Problème communication eqmod Empty Problème communication eqmod

Message par quentin_gineys le Sam 20 Fév 2016 - 10:04

Bonjour,

Je fais appel à votre matière grise, cela fait quelques mois que j ai des problèmes de communication avec ma monture (eq6). Le symptôme est un arrêt de suivit sidéral. La monture ne bouge plus.

Eqmod me donne ce genre d'erreur:

Moteur AD en mode SidéralCommErr:ER=16777221
CommErr:ED=16777221
Moteur AD en mode Sidéral
CommErr:ER=16777221
CommErr:ED=16777221
CommErr:ER=16777221
CommErr:ED=16777221
CommErr:ER=16777221
CommErr:ED=16777221
CommErr:ER=16777221
CommErr:ED=16777221
CommErr:MSR=176
CommErr:MSD=128
CommErr:MSR=176
CommErr:MSD=128
CommErr:MSR=176
CommErr:MSD=128
CommErr:MSR=176
CommErr:MSD=128


Sachant que j'ai changé le hub usb, j'ai changé de port usb, j'ai changé le cable entre le hub et le pc. J'ai réinstalle le pc. J'ai essayé un autre cable Pierre astro...

J'ai plus d'idée...

Est ce quelqu un a déjà rencontré ce genre de problème et la résolu??

Merci à vous.

En attendant de vous lire.
quentin_gineys
quentin_gineys

Localisation : saint gilles les bains (Réunion)

Revenir en haut Aller en bas

Problème communication eqmod Empty Re: Problème communication eqmod

Message par Etienne60 le Sam 20 Fév 2016 - 14:37

Est-ce que tu peux encore bouger le moteur en mode manuel (avec les flèches est / ouest) ?
Etienne60
Etienne60

Localisation : CROZON 36 46° 29' 38" N 1° 51' 44" E
Humeur : Comme le temps !

Revenir en haut Aller en bas

Problème communication eqmod Empty Re: Problème communication eqmod

Message par quentin_gineys le Sam 20 Fév 2016 - 14:39

Oui!

En général il suffit que j appuie sur vitesse sidéral et tout revient à la normal. Jusque au boeug d apres
quentin_gineys
quentin_gineys

Localisation : saint gilles les bains (Réunion)

Revenir en haut Aller en bas

Problème communication eqmod Empty Re: Problème communication eqmod

Message par Etienne60 le Sam 20 Fév 2016 - 15:48

Combien de temps se passe environ entre chaque bug ?
Etienne60
Etienne60

Localisation : CROZON 36 46° 29' 38" N 1° 51' 44" E
Humeur : Comme le temps !

Revenir en haut Aller en bas

Problème communication eqmod Empty Re: Problème communication eqmod

Message par quentin_gineys le Sam 20 Fév 2016 - 17:23

Ça dépend... Ce n est pas vraiment cyclique. Ça peut marcher correctement pendant 15 minute et buguer 15 fois en en quelques minutes... J ai l impression qu en sollicitant les commandes nord sud est ouest, ça a tendance à plus buguer..
quentin_gineys
quentin_gineys

Localisation : saint gilles les bains (Réunion)

Revenir en haut Aller en bas

Problème communication eqmod Empty Re: Problème communication eqmod

Message par Alexandre Itic le Sam 20 Fév 2016 - 20:21

Est-ce que tu as essayé de virer le hub USB aussi ? Des fois c'est ce genre de bazar qui met le souk...
Alexandre Itic
Alexandre Itic

Club : AIP
Localisation : Paris

https://alexandreitic.wixsite.com/astrophoto

Revenir en haut Aller en bas

Problème communication eqmod Empty Re: Problème communication eqmod

Message par Etienne60 le Sam 20 Fév 2016 - 21:09

Je pense à un conflit entre pilotes. Après avoir désinstallé tout ce qui a trait à ASCOM et EQMODE, il faut aller "nettoyer" dans les répertoires program files (x86) et 64 bits, puis common files et effacer tous les répertoires ASCOM. Réinstaller l'ensemble des ASCOM et EQMODE.
Attention : Il faut rebooter après chaque installation de logiciel pour bien prendre en compte les pilotes correspondants. J'ai aussi eu d'autres choses qui marchaient mal. Ensuite, ça s'est résolu. Bon courage ! Rolling Eyes
Etienne60
Etienne60

Localisation : CROZON 36 46° 29' 38" N 1° 51' 44" E
Humeur : Comme le temps !

Revenir en haut Aller en bas

Problème communication eqmod Empty Re: Problème communication eqmod

Message par quentin_gineys le Dim 21 Fév 2016 - 8:09

@alexandre: j'ai déjà changé mon hub, et j'ai déjà essayé sans , c est pareil...

@etienne: j'ai réinstallé tout mon Pc déjà.....
quentin_gineys
quentin_gineys

Localisation : saint gilles les bains (Réunion)

Revenir en haut Aller en bas

Problème communication eqmod Empty Re: Problème communication eqmod

Message par Eltary le Lun 22 Fév 2016 - 13:36

Vérifier les contacts et les fils sur ta monture,entre la prise et la carte électronique à l'intérieur de ta monture, peut être c'est une solution.
Eltary
Eltary

Club : SAFGA
Localisation : Alsace

Revenir en haut Aller en bas

Problème communication eqmod Empty Re: Problème communication eqmod

Message par quentin_gineys le Lun 22 Fév 2016 - 14:36

Merci eltary, j'ai déjà exploré cette piste..... Je n'ai rien vu de bizarre ou anormal. A mes yeux en tout cas
quentin_gineys
quentin_gineys

Localisation : saint gilles les bains (Réunion)

Revenir en haut Aller en bas

Problème communication eqmod Empty Re: Problème communication eqmod

Message par Eltary le Lun 22 Fév 2016 - 16:18

Le câble d'alimentation en 12V et les prises c'est bon? pas de chutes de tension?
Eltary
Eltary

Club : SAFGA
Localisation : Alsace

Revenir en haut Aller en bas

Problème communication eqmod Empty Re: Problème communication eqmod

Message par quentin_gineys le Lun 22 Fév 2016 - 19:52

Les prises ont l air bonne, je les ai solicité un peu en fonctionnement et ça fait rien, par contre des chutes de tensions, ça je peux pas dire
quentin_gineys
quentin_gineys

Localisation : saint gilles les bains (Réunion)

Revenir en haut Aller en bas

Problème communication eqmod Empty Re: Problème communication eqmod

Message par Eltary le Lun 22 Fév 2016 - 22:28

Quant la monture tourne et que le voyant rouge de la monture clignote ou varie en intensité lumineuse, c'est qu'il y a une chute de tension ou un problème avec l'alimentation 12V câble ou autre.
Eltary
Eltary

Club : SAFGA
Localisation : Alsace

Revenir en haut Aller en bas

Problème communication eqmod Empty Re: Problème communication eqmod

Message par quentin_gineys le Mer 24 Fév 2016 - 10:58

Je n'ai rien vu de ce type la, par contre j ai lu quelques part sur le groupe Yahoo, que ça pouvait venir d'un courant de fuite à cause d'un câble ou matériel mal isolé.

Me suis souvenu que mes problème avaient commencé quand j ai commencé à utiliser une rallonge sans la terre. J ai donc acheté un nouveau touré avec la terre. Et pas de souci pour la soirée d hier... A confirmer sur plusieurs soirées!

On croise les doigts pour que ça dure
quentin_gineys
quentin_gineys

Localisation : saint gilles les bains (Réunion)

Revenir en haut Aller en bas

Problème communication eqmod Empty Re: Problème communication eqmod

Message par Etienne60 le Mer 24 Fév 2016 - 11:06

Ben voilà... Une installation électrique "super clean" est le gage de la suppression des problèmes (en partie).
Sans la terre raccordée à l'ensemble des matériels, il peut y avoir des courants de fuite suffisants pour créer des perturbations graves, compte tenu des faibles signaux envoyés à la monture (signaux logiques).
Bonne chance. Et merci, ça oblige à re-vérifier son installation !
Etienne60
Etienne60

Localisation : CROZON 36 46° 29' 38" N 1° 51' 44" E
Humeur : Comme le temps !

Revenir en haut Aller en bas

Problème communication eqmod Empty Re: Problème communication eqmod

Message par quentin_gineys le Mer 24 Fév 2016 - 11:18

Oui c'est très bête comme truc me ça peut faire faire des cauchemar!
Tout a commencer quand j ai oublié mon touré dans un observatoire! Me suis dit arf tampis j'ai une autre rallonge.....

Mauvaise idée...

Reste à confirmer. En tout cas je vous tiendrez au courant de fuite heuuuuuu de suite Smile si ça se confirme ou infirme lors des prochaines sessions!

On croise les doigts!
quentin_gineys
quentin_gineys

Localisation : saint gilles les bains (Réunion)

Revenir en haut Aller en bas

Problème communication eqmod Empty Re: Problème communication eqmod

Message par Etienne60 le Mer 24 Fév 2016 - 18:13

Tu peux faire une simulation "de jour" pour éviter de perdre une nuit. (Oh c'est presque drôle !!!)
Espérons que ce soit ça... Cool
Etienne60
Etienne60

Localisation : CROZON 36 46° 29' 38" N 1° 51' 44" E
Humeur : Comme le temps !

Revenir en haut Aller en bas

Problème communication eqmod Empty Re: Problème communication eqmod

Message par quentin_gineys le Mer 24 Fév 2016 - 18:17

Le problème est que j avais rarement le problème la journée et souvent la nuit avec les températures froides. Pour ça que je ne crie pas victoire trop vite...

Je préfère donc essayer en condition réel pour être sur de solutionner le problème! ...
quentin_gineys
quentin_gineys

Localisation : saint gilles les bains (Réunion)

Revenir en haut Aller en bas

Problème communication eqmod Empty Re: Problème communication eqmod

Message par Eltary le Mer 24 Fév 2016 - 19:45

Justement, c'est pour cela que j'ai demandé si tu n'avais pas des chutes de tension
Sans la terre c'est le cas.
Eltary
Eltary

Club : SAFGA
Localisation : Alsace

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum