Astron'amis
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Qui est en ligne ?
Il y a en tout 13 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 13 Invités

Aucun

[ Voir toute la liste ]


Le record du nombre d'utilisateurs en ligne est de 325 le Lun 4 Nov 2019 - 23:38
Derniers sujets
» Vdb13 et Vdb16
Problème autoguidage sous TheSkyX pro EmptyLun 18 Jan 2021 - 21:54 par Eleo

» Soleil au travers des Cirrus Spissatus ...
Problème autoguidage sous TheSkyX pro EmptySam 16 Jan 2021 - 12:35 par Artimon

» Conjonction Jupiter Saturne en mode ultra rapide !
Problème autoguidage sous TheSkyX pro EmptyMer 13 Jan 2021 - 15:45 par EtaCas

» Deux bouts de lune
Problème autoguidage sous TheSkyX pro EmptyMer 13 Jan 2021 - 14:31 par Artimon

» Problème au guidage!
Problème autoguidage sous TheSkyX pro EmptyDim 3 Jan 2021 - 3:26 par AstroNewo

» Coucher de soleil sur La Concorde
Problème autoguidage sous TheSkyX pro EmptySam 2 Jan 2021 - 15:25 par Eleo

» Bonne année 2021 !
Problème autoguidage sous TheSkyX pro EmptySam 2 Jan 2021 - 14:40 par Eleo

» Meilleurs voeux pour 2021 et news du forum
Problème autoguidage sous TheSkyX pro EmptySam 2 Jan 2021 - 14:25 par Eleo

» Une Lune en mode rapide !
Problème autoguidage sous TheSkyX pro EmptySam 2 Jan 2021 - 0:58 par EtaCas

» Structures au Chili
Problème autoguidage sous TheSkyX pro EmptyVen 11 Déc 2020 - 16:50 par sandro

» Flats Sony a7s
Problème autoguidage sous TheSkyX pro EmptyLun 7 Déc 2020 - 22:16 par Philippe

» Rétrospective, 8 mois passés chez E-eye
Problème autoguidage sous TheSkyX pro EmptyLun 7 Déc 2020 - 18:54 par Etienne60

» RH200 veloce et MORAVIAN G4 16000
Problème autoguidage sous TheSkyX pro EmptyLun 7 Déc 2020 - 16:40 par Philippe

» Observation solaire en mode "grab n go" avec une StaQuest 102R
Problème autoguidage sous TheSkyX pro EmptyLun 7 Déc 2020 - 8:16 par EtaCas

» Une toute petite lune
Problème autoguidage sous TheSkyX pro EmptyMar 1 Déc 2020 - 16:49 par EtaCas

» Une petite galaxie oublié sur mon disque dur : M100
Problème autoguidage sous TheSkyX pro EmptyDim 29 Nov 2020 - 23:54 par Eleo

» M45 en LRGB
Problème autoguidage sous TheSkyX pro EmptyMer 25 Nov 2020 - 19:36 par Etienne60

» Première VL
Problème autoguidage sous TheSkyX pro EmptyMer 25 Nov 2020 - 18:04 par Alexandre Itic

» mise en station
Problème autoguidage sous TheSkyX pro EmptyMar 24 Nov 2020 - 22:20 par Etienne60

» Tube 150/750
Problème autoguidage sous TheSkyX pro EmptyVen 20 Nov 2020 - 16:04 par laurent*

» Les jumelles siamoises (NGC4567/4568) en LRGB
Problème autoguidage sous TheSkyX pro EmptyMer 18 Nov 2020 - 20:05 par Artimon

» Nouveau matériel, nouveaux problèmes...
Problème autoguidage sous TheSkyX pro EmptyMer 18 Nov 2020 - 19:09 par Eleo

» SOLEIL : evolution du groupe AR2781
Problème autoguidage sous TheSkyX pro EmptyLun 16 Nov 2020 - 20:25 par EtaCas

» A defaut de ciel clair ...
Problème autoguidage sous TheSkyX pro EmptyLun 16 Nov 2020 - 11:30 par EtaCas

» Nouvelle version NGC7635
Problème autoguidage sous TheSkyX pro EmptyMer 11 Nov 2020 - 13:36 par Alexandre Itic

» Une autre M31
Problème autoguidage sous TheSkyX pro EmptyMer 11 Nov 2020 - 13:23 par Alexandre Itic

» ENFIN DU SOLEIL !!! avec un beau groupe !
Problème autoguidage sous TheSkyX pro EmptyDim 8 Nov 2020 - 18:27 par EtaCas

» bonsoir à tous ( je suis de retour)
Problème autoguidage sous TheSkyX pro EmptyVen 30 Oct 2020 - 10:37 par EtaCas

» Analyse image
Problème autoguidage sous TheSkyX pro EmptyMer 28 Oct 2020 - 16:31 par Gab12

» Nouvelle boutique astro
Problème autoguidage sous TheSkyX pro EmptyMar 27 Oct 2020 - 19:27 par Artimon

Rechercher
 
 

Résultats par :
 

 


Rechercher Recherche avancée

Les posteurs les plus actifs du mois
EtaCas
Problème autoguidage sous TheSkyX pro I_vote_lcapProblème autoguidage sous TheSkyX pro I_voting_barProblème autoguidage sous TheSkyX pro I_vote_rcap 
Alexandre Itic
Problème autoguidage sous TheSkyX pro I_vote_lcapProblème autoguidage sous TheSkyX pro I_voting_barProblème autoguidage sous TheSkyX pro I_vote_rcap 
Eleo
Problème autoguidage sous TheSkyX pro I_vote_lcapProblème autoguidage sous TheSkyX pro I_voting_barProblème autoguidage sous TheSkyX pro I_vote_rcap 
Artimon
Problème autoguidage sous TheSkyX pro I_vote_lcapProblème autoguidage sous TheSkyX pro I_voting_barProblème autoguidage sous TheSkyX pro I_vote_rcap 
Etienne60
Problème autoguidage sous TheSkyX pro I_vote_lcapProblème autoguidage sous TheSkyX pro I_voting_barProblème autoguidage sous TheSkyX pro I_vote_rcap 
machins
Problème autoguidage sous TheSkyX pro I_vote_lcapProblème autoguidage sous TheSkyX pro I_voting_barProblème autoguidage sous TheSkyX pro I_vote_rcap 
AstroNewo
Problème autoguidage sous TheSkyX pro I_vote_lcapProblème autoguidage sous TheSkyX pro I_voting_barProblème autoguidage sous TheSkyX pro I_vote_rcap 

Marque-page social

Marque-page social reddit  Marque-page social google      

Conservez et partagez l'adresse de Astron'amis sur votre site de social bookmarking

Conservez et partagez l'adresse de Astron'amis sur votre site de social bookmarking

Appel aux dons
Problème autoguidage sous TheSkyX pro Faireu10

Problème autoguidage sous TheSkyX pro

Aller en bas

Problème autoguidage sous TheSkyX pro Empty Problème autoguidage sous TheSkyX pro

Message par -Amenophis- le Jeu 3 Nov 2016 - 12:31

Bonjour à tous,

Après l'installation et la mise en station de la paramount MyT, j'ai commencé à essayé l'autoguidage.
En déclinaison, tout se passe bien. Par contre en AD, c'est la catastrophe avec des pics en dents de scie allant jusqu'à 2"...
J'ai donc essayé de regarder un peu partout mais sans succès puis en essayant de nouveau, il m'était impossible de faire la calibration des vecteurs.

En X, tout se passe bien (mais je suis obligé de monter à 200 voir 500 arcsecondes pour la distance de calibration sinon j'ai le message d'erreur me demandant d'augmenter ce paramètre). L'étoile guide se déplace puis revient à sa position de départ.
Par contre, en Y, dès le 1er cliché, un message d'erreur apparait :

"Invalid motion in Y axis. Error = 563 "


Problème autoguidage sous TheSkyX pro 8369-1478172907

Une personne a-t-il déjà rencontré ce problème ?

Voici mes paramètres :

Problème autoguidage sous TheSkyX pro 8369-1478172838

J'avais pensé à une mauvaise mise en station (TPoint sur 360 points + SuperModel + PEC + protrack) alors j'ai refais une calibration sur 60 points et vérifier la MES mais tout était nickel (0 tics pour l'azimut et 0 tics pour l'altitude).

La PEC a été récupéré dans la mémoire flash de la monture (faite par Laurent je pense).
Focale de 751mm
Tube Newton 254/1000 avec réducteur ASA0.73
CCD Atik One 6.0 avec Atik GP sur diviseur optique Atik
Vitesse de suivi 0,50

Donc, j'en ai profité pour me remettre dans le manuel de TSX.

1er) Page 378 du manuel :


Dans le manuel, j'ai retrouvé la description du message d'erreur.
Problème autoguidage sous TheSkyX pro 8369-1478171509

Si j'ai bien compris, l'étoile de guidage d'origine n'est plus la même car il y a eu une variation de la luminosité de celle-ci. Le système a du prendre une autre étoile pour terminer la calibration d'où un message d'erreur. (si j'ai bien compris).

RESOLUTION :
cocher la case "AUTODARK" pour la caméra de guidage et ainsi diminuer la variation de luminosité ?

2eme) Temps d'exposition :

Augmenter le temps d'exposition de la caméra de guidage ? Je suis actuellement à 5s

3eme) Orientation des vecteurs :

Page 383 du manuel, je suis tombé sur la description des vecteurs de calibrations.
Lorsque j'avais réussi (avant que plus rien ne fonctionne) à faire une calibration, mes vecteurs étaient complétement inclinés et les X et Y mal orientés par rapport à l'exemple du manuel :

Mes vecteurs :
Problème autoguidage sous TheSkyX pro 8369-1478172016

Vecteurs selon l'exemple du manuel :
Problème autoguidage sous TheSkyX pro 8369-1478172086

On remarque facilement, que l'orientation de mes vecteurs sont dans les choux.
En +X, je suis à 127° au lieu de 0°
En -X, je suis à 306° au lieu de 180°
En +Y, je suis à 36° au lieu de 270°
En -Y, je suis à 216° au lieu de 89°

Ma caméra CCD doit être mal orienté sur le PO... Cela pourrait venir de ce problème d'orientation ?

C'est tout ce que j'ai pu trouver....
J'espère que vous pourrez m'aider à résoudre ce problème.

Merci d'avance.
-Amenophis-
-Amenophis-

Localisation : Lorraine
Humeur : Pur lorrain

http://www.astrophotographie-lorraine.com

Revenir en haut Aller en bas

Problème autoguidage sous TheSkyX pro Empty Re: Problème autoguidage sous TheSkyX pro

Message par JeanChristophe le Ven 4 Nov 2016 - 11:21

Salut Thomas, bienvenue chez les rouges Smile

Pour l’autoguidage c'est normal qu'il faille mettre de grandes valeurs pour la calibration car c'est des arcsecondes !
Laurent Bourgon en parlait sur une de ses vidéos de présentation de Maxpilote.

Je pense qu'il faudrait que tu mettes les mêmes valeures en X et Y.

Refais bien un reset complet de toutes les valeurs avant.

_________________
Jean-Christophe


Remote à Sirène ScopeDome 3M v3 Full option / Paramount MX+
FSQ106ED Takahashi "BazouK" SkyMeca avec FLI ATLAS / Superstars
Atik383L+ RAF EFW2 filtres LRGB Astrodon SHO 5nm Astrodon
-------------------------------------------------------------------------------------------------------------------------

C11 Edge HD Tube carbone Public Missiles / PLB-Mx / ASI 224MC
Lunette Lunt LS60THa/ B1200CPT (Pressure Tuner)
Dobson 500/2250 F/D 4.5
JeanChristophe
JeanChristophe

Club : Eclipse Astronomie (84)
Localisation : Marseille

Revenir en haut Aller en bas

Problème autoguidage sous TheSkyX pro Empty Re: Problème autoguidage sous TheSkyX pro

Message par -Amenophis- le Ven 4 Nov 2016 - 11:37

Merci pour ton message Wink

Pour la distance de calibration, lorsque ça fonctionnait la 1er fois, je m'étais souvenu (à tord peut-être) que les vecteurs devaient être de même taille. D'où la différence entre X et Y.

Tiens, ça me fait penser, un tuto vidéo en français sur TSX et la paramount Smile

Par contre, tu penses que mon problème en RA est du à une mauvaise calibration ?
-Amenophis-
-Amenophis-

Localisation : Lorraine
Humeur : Pur lorrain

http://www.astrophotographie-lorraine.com

Revenir en haut Aller en bas

Problème autoguidage sous TheSkyX pro Empty Re: Problème autoguidage sous TheSkyX pro

Message par JeanChristophe le Ven 4 Nov 2016 - 11:55

Faudrait que je puisse me connecter à mon PC pour regarder exactement ce qu'il en est ...mais j'ai tout débranché, ils prévoient des orages.

Je vois que tu as la dernière MAJ avec la gestion indépendante du RA et du DEC ...
Essaie de mettre les mêmes valeurs en agressivité sur les 2 axes.

Par contre tu as : Xplus / Xminus les memes valeurs et idem sur l'axe des Y ...
Si en Min et MAx sont les mêmes c'est bizarre ...
Après concernant les valeurs en elles même, à moins que cela ne soit plus à la même échelle, j'ai 6 de régler avec Maxpilote ... pas 10 ou 20.
Je lance des pistes hein ... je dis pas que j'ai raison Wink

Contact astramag (Marian) il s'est penché sur la question je pense.

_________________
Jean-Christophe


Remote à Sirène ScopeDome 3M v3 Full option / Paramount MX+
FSQ106ED Takahashi "BazouK" SkyMeca avec FLI ATLAS / Superstars
Atik383L+ RAF EFW2 filtres LRGB Astrodon SHO 5nm Astrodon
-------------------------------------------------------------------------------------------------------------------------

C11 Edge HD Tube carbone Public Missiles / PLB-Mx / ASI 224MC
Lunette Lunt LS60THa/ B1200CPT (Pressure Tuner)
Dobson 500/2250 F/D 4.5
JeanChristophe
JeanChristophe

Club : Eclipse Astronomie (84)
Localisation : Marseille

Revenir en haut Aller en bas

Problème autoguidage sous TheSkyX pro Empty Re: Problème autoguidage sous TheSkyX pro

Message par -Amenophis- le Ven 4 Nov 2016 - 12:47

Oui je suis preneur de toutes pistes Smile

Je vais essayer de voir avec astramag s'il peut répondre directement sur le poste.

Lors de ta calibration, comment est l'orientation de tes vecteurs ? Comme dans le manuel de TSX ?
-Amenophis-
-Amenophis-

Localisation : Lorraine
Humeur : Pur lorrain

http://www.astrophotographie-lorraine.com

Revenir en haut Aller en bas

Problème autoguidage sous TheSkyX pro Empty Re: Problème autoguidage sous TheSkyX pro

Message par JeanChristophe le Ven 4 Nov 2016 - 13:44

Pour les vecteurs je suis à quelques degrés prêts alignés sur l'axe X / Y.
Mes capteurs sont dans l'axe de la monture ce qui est normal.

D'après tes vecteurs, de ce que je comprends, et, si j'ai moi même compris Smile tu dois avoir ton capteur orienté à 45°
Si c'est le cas, c'est pas un problème de vecteur...

Dans la doc page 420 si cela n'a pas changé avec la dernière MAJ :
Aggressiveness: A number from 1 to 10 indicating the relative aggressiveness of the corrections ...
With a setting of 1, ten percent of the indicated correction occurs.

Quand je vois 20 dans l'axe des Y, sur ton screenchot cela veut dire que tu corriges à 200%.

Si je me trompe pas Smile

_________________
Jean-Christophe


Remote à Sirène ScopeDome 3M v3 Full option / Paramount MX+
FSQ106ED Takahashi "BazouK" SkyMeca avec FLI ATLAS / Superstars
Atik383L+ RAF EFW2 filtres LRGB Astrodon SHO 5nm Astrodon
-------------------------------------------------------------------------------------------------------------------------

C11 Edge HD Tube carbone Public Missiles / PLB-Mx / ASI 224MC
Lunette Lunt LS60THa/ B1200CPT (Pressure Tuner)
Dobson 500/2250 F/D 4.5
JeanChristophe
JeanChristophe

Club : Eclipse Astronomie (84)
Localisation : Marseille

Revenir en haut Aller en bas

Problème autoguidage sous TheSkyX pro Empty Re: Problème autoguidage sous TheSkyX pro

Message par -Amenophis- le Ven 4 Nov 2016 - 14:26

Je commencerais déjà par bien orienter la caméra pour bien aligner les vecteur :
Problème autoguidage sous TheSkyX pro 8369-1478265675

J'avais essayé 10, 20, 5 etc dans agressivness voir si cela changeait quelque chose. Mais j'avais toujours un suivi catastrophique en AD.
-Amenophis-
-Amenophis-

Localisation : Lorraine
Humeur : Pur lorrain

http://www.astrophotographie-lorraine.com

Revenir en haut Aller en bas

Problème autoguidage sous TheSkyX pro Empty Re: Problème autoguidage sous TheSkyX pro

Message par outters le Ven 4 Nov 2016 - 20:12

Thomas,

Je ne pense pas que l'orientation de la caméra puisse apporter son lot de problèmes, c'est justement la calibration qui va dire à la monture que ta caméra a telle ou telle orientation. Un temps il ne fallait pas orienter la caméra au nord/sud pour éviter les problèmes. Aujourd'hui les logiciels calculent très bien les décalages par rapport à la monture.
Essaye déjà de remettre les valeurs par défaut et de virer le backlash de 5 sur l'axe Y. Essaye avec 2 valeurs identiques pour le X et le Y en calibration, équilibre ta monture, avec un Newton c'est pas si évident que ça.
Lors de la calibration analyse ce qu'il se passe à l'image et voir si il n'y a pas une étoile en trop qui apparait dans le champs.
Si la valeur est trop grande et que ton étoile de calibration n'est pas pile au centre elle va sortir du champs et le message apparait alors.
outters
outters

Localisation : Haute savoie

http://www.outters.fr

Revenir en haut Aller en bas

Problème autoguidage sous TheSkyX pro Empty Re: Problème autoguidage sous TheSkyX pro

Message par -Amenophis- le Sam 5 Nov 2016 - 14:06

OK merci pour les conseils.
Je vais vérifier l'équilibrage et refaire mon modèle TPoint au complet...
-Amenophis-
-Amenophis-

Localisation : Lorraine
Humeur : Pur lorrain

http://www.astrophotographie-lorraine.com

Revenir en haut Aller en bas

Problème autoguidage sous TheSkyX pro Empty Re: Problème autoguidage sous TheSkyX pro

Message par Chassaigne Georges le Mer 9 Nov 2016 - 23:31

Salut
remet les valeurs par défaut et surtout un maximum move beaucoup plus grand car c'est lui qui va limiter les corrections
Mes les mêmes valeurs sur les deux axes pour les gains et les deviations
Essaye
Georges
Chassaigne Georges
Chassaigne Georges

Club : Jalle astronomie+ AIP
Localisation : Fregenal de la sierra en remote
Humeur : toujours bonne

http://www.georges-chassaigne.fr

Revenir en haut Aller en bas

Problème autoguidage sous TheSkyX pro Empty Re: Problème autoguidage sous TheSkyX pro

Message par -Amenophis- le Jeu 10 Nov 2016 - 14:35

Merci pour vos réponses Wink
Je vais tester tout cela.
-Amenophis-
-Amenophis-

Localisation : Lorraine
Humeur : Pur lorrain

http://www.astrophotographie-lorraine.com

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum