Qui est en ligne ?
Il y a en tout 13 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 13 Invités

Aucun

[ Voir toute la liste ]


Le record du nombre d'utilisateurs en ligne est de 308 le Jeu 13 Avr 2017 - 9:04
Derniers sujets
» Nébuleuse du cône
Hier à 20:18 par EtaCas

» et M 101 dans la GO
Hier à 20:15 par EtaCas

» M 53 dans la Chevelure de Bérénice
Hier à 20:13 par EtaCas

» M78 avec nouveau set-up en Espagne (FSQ-106 & G3-16200)
Hier à 20:09 par EtaCas

» M31 RVB APN
Hier à 20:06 par EtaCas

» Lune du 13 02 2019 en Beauce
Hier à 19:59 par EtaCas

» Lune du 17 Février 2019 en Beauce
Hier à 19:55 par EtaCas

» Lune du 15 02 2019 en Beauce
Hier à 19:52 par EtaCas

» Moon du 15/02/2019
Hier à 19:47 par EtaCas

» SOLEIL : groupe 2736 le 22/03/2019
Hier à 19:27 par EtaCas

» Système d'alarme autonome pour observatoire
Hier à 16:24 par -Amenophis-

» Construction observatoire remote
Lun 18 Mar 2019 - 0:39 par AstroNewo

» KStars : Traduction
Lun 18 Mar 2019 - 0:33 par bemo47

» Bonjour et merci de m’accueillir
Ven 15 Mar 2019 - 18:51 par Titou1332

» Tête de singe en Halpha
Ven 15 Mar 2019 - 18:05 par Pascal

» IC410 HA-RGB
Mar 12 Mar 2019 - 19:14 par striker06

» M82 Dans la foulée
Mar 12 Mar 2019 - 19:11 par striker06

» rech : Wynne ASA0.73 en 2"
Mar 12 Mar 2019 - 14:59 par raphael_od

» IC1396 et la nébuleuse de la trompe
Lun 11 Mar 2019 - 21:47 par egres

» IC443 le retour
Lun 11 Mar 2019 - 17:41 par striker06

» Rosette à l'espagnole
Lun 11 Mar 2019 - 17:39 par striker06

» SH2 222 ou NGC1579/ LBN766
Lun 11 Mar 2019 - 17:38 par striker06

» ngc 2264 Noel tardif
Lun 11 Mar 2019 - 17:35 par striker06

»  M81 avec IFN "Integrated Flux Nebula"
Lun 11 Mar 2019 - 17:24 par striker06

» Monture AP900 GTO-CP3
Sam 9 Mar 2019 - 15:20 par Alexandre Itic

» RC GSO 8" tube carbone
Sam 9 Mar 2019 - 14:24 par Alexandre Itic

» Driver ASCOM grrrr !
Mar 5 Mar 2019 - 13:25 par raphael_od

» Paramount MX+ et QSI 660
Jeu 28 Fév 2019 - 18:36 par jldo69

» Première sho
Jeu 28 Fév 2019 - 11:27 par egres

» tu t'entêtes et t'as tort Totor .
Mar 26 Fév 2019 - 14:24 par egres

Rechercher
 
 

Résultats par :
 


Rechercher Recherche avancée

Marque-page social

Marque-page social digg  Marque-page social delicious  Marque-page social reddit  Marque-page social stumbleupon  Marque-page social slashdot  Marque-page social yahoo  Marque-page social google  Marque-page social blogmarks  Marque-page social live      

Conservez et partagez l'adresse de Astron'amis sur votre site de social bookmarking

Conservez et partagez l'adresse de Astron'amis sur votre site de social bookmarking

Appel aux dons

probleme USB_Focus en remote

Aller en bas

probleme USB_Focus en remote

Message par arthuss le Mar 17 Jan 2017 - 21:51

Bonjour

Voilà ce qu'il m'arrive.

Le Focuser est à la MAP mais l'afficheur de du JOG indique ZERO.
Je ne peux donc pas avancer en IN et je suis à 600km du setup.

Existe-t’il un moyen de remplacer la valeur ZERO par 5000 par exemple de manière logiciel ? C'est un USB_FOCUS dernière génération.

Merci

Jm
arthuss
arthuss

Club : thorigny (77)
Localisation : Chelles (77)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme USB_Focus en remote

Message par JeanChristophe le Lun 20 Fév 2017 - 19:02

Je l'avais pas vu ce post ... Je pense que tu as du régler le problème depuis...
Sans dire de bêtises, il faut appuyer sur les 2 boutons "physiquement" pour réinitialiser les pas à 0.
Cela servira peut etre à quelqu'un d'autre ...

_________________
Jean-Christophe


Remote à Sirène ScopeDome 3M v3 Full option / Paramount MX+
FSQ106ED Takahashi "BazouK" SkyMeca avec FLI ATLAS / Superstars
Atik383L+ RAF EFW2 filtres LRGB Astrodon SHO 5nm Astrodon
-------------------------------------------------------------------------------------------------------------------------

C11 Edge HD Tube carbone Public Missiles / PLB-Mx / ASI 224MC
Lunette Lunt LS60THa/ B1200CPT (Pressure Tuner)
Dobson 500/2250 F/D 4.5
JeanChristophe
JeanChristophe

Club : Eclipse Astronomie (84)
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme USB_Focus en remote

Message par astramag le Lun 20 Fév 2017 - 19:24

C'est là où le système de Pierro Astro est intéressant : il y a une fonction soft pour définir la position du moteur... on met ce qu'on veut entre 0 et 65536...

++
astramag
astramag

Club : ALBE (à la belle étoile (Argelliers, Hérault)
Localisation : Hérault

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme USB_Focus en remote

Message par arthuss le Lun 20 Fév 2017 - 19:30

J'ai partiellement résolu.
Le problème n'est pas de remettre à zéro mais de remplacer le zéro par une valeur genre 5000.
En fait mon PO est bon mais toutes les nuits je perds environ 300 pas sur le compteur. La MAP est pourtant toujours au bon endroit et le moteur est bien fixé ce qui veut sans doute dire que le moteur est trop faible et qu'il force en perdant des pas.

La combine trouvée par jéjé a été d'aller à zero en IN, puis d'inverser la rotation dans le driver. Ensuite faire un OUT. Le moteur pense qu'il fait sortir le PO mais il rentre en fait. Une fois bien rentré de 5000 pas je ré-inverse le sens de rotation et je RESET le ZERO avec le logiciel (je suis à 600Km).
De ce fait le zéro est décalé de 5000 pas et je n'ai plus qu'a retourner à ma MAP. La manip est à refaire dès que ma MAP j'approche de zero.
J'étais à 3000 pas environ il y a un mois. Je ne suis plus qu'à 1600 aujourd'hui donc c'est bientôt à refaire sauf si quelqu'un sait rentrer une valeur dans le compteur.

Jm
arthuss
arthuss

Club : thorigny (77)
Localisation : Chelles (77)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme USB_Focus en remote

Message par arthuss le Lun 20 Fév 2017 - 19:31

astramag a écrit:C'est là où le système de Pierro Astro est intéressant : il y a une fonction soft pour définir la position du moteur... on met ce qu'on veut entre 0 et 65536...

++

waip c'est exactement ça. Il faut que j'écrive à vincent Auvrai pour lui demander si il peut adapter son driver.

Jm
arthuss
arthuss

Club : thorigny (77)
Localisation : Chelles (77)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme USB_Focus en remote

Message par JeanChristophe le Lun 20 Fév 2017 - 20:51

J'ai encore bien lu la question ... boulet

_________________
Jean-Christophe


Remote à Sirène ScopeDome 3M v3 Full option / Paramount MX+
FSQ106ED Takahashi "BazouK" SkyMeca avec FLI ATLAS / Superstars
Atik383L+ RAF EFW2 filtres LRGB Astrodon SHO 5nm Astrodon
-------------------------------------------------------------------------------------------------------------------------

C11 Edge HD Tube carbone Public Missiles / PLB-Mx / ASI 224MC
Lunette Lunt LS60THa/ B1200CPT (Pressure Tuner)
Dobson 500/2250 F/D 4.5
JeanChristophe
JeanChristophe

Club : Eclipse Astronomie (84)
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme USB_Focus en remote

Message par arthuss le Lun 20 Fév 2017 - 20:54

sastitix a écrit:J'ai encore bien lu la question ... boulet

Ca a fait remonter mon probleme. cheers

Jm
arthuss
arthuss

Club : thorigny (77)
Localisation : Chelles (77)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme USB_Focus en remote

Message par Maxime.Tessier le Mar 21 Fév 2017 - 18:26

Il me semble qu'il y'a un petit soft à télécharger sur le site j'avais eu un problème similaire,
je jetterai un œil quand j'aurai un moment.
Maxime.Tessier
Maxime.Tessier

Club : A.L.B.E (34), A.I.P
Localisation : Argelliers
Humeur : Motivé

Voir le profil de l'utilisateur https://www.max-astrophotographie.fr/

Revenir en haut Aller en bas

Re: probleme USB_Focus en remote

Message par arthuss le Mar 21 Fév 2017 - 18:28

le soft que j'ai trouvé permet de reseter à ZERO ou de faire l'inversion de rotation mais pas d'inscrire un PAS au choix.

Jm
arthuss
arthuss

Club : thorigny (77)
Localisation : Chelles (77)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme USB_Focus en remote

Message par Maxime.Tessier le Mar 21 Fév 2017 - 18:30

Essayes avec ça sur le pc qui pilote l'usb focus.
https://app.box.com/s/gnbq5s2k2lfhbd7l31oh/1/2620513033/39586252777/1
Maxime.Tessier
Maxime.Tessier

Club : A.L.B.E (34), A.I.P
Localisation : Argelliers
Humeur : Motivé

Voir le profil de l'utilisateur https://www.max-astrophotographie.fr/

Revenir en haut Aller en bas

Re: probleme USB_Focus en remote

Message par Maxime.Tessier le Mar 21 Fév 2017 - 18:30

Mince je pense que c'est le même que je viens de t'envoyer alors.
Sinon la solution serait de sortir le Po en lui disant d'aller à 65000 et si la course est courte il devrait faire pas mal de pas dans le vide,
peut-être assez pour ensuite revenir au zéro ?
Maxime.Tessier
Maxime.Tessier

Club : A.L.B.E (34), A.I.P
Localisation : Argelliers
Humeur : Motivé

Voir le profil de l'utilisateur https://www.max-astrophotographie.fr/

Revenir en haut Aller en bas

Re: probleme USB_Focus en remote

Message par arthuss le Mar 21 Fév 2017 - 19:16

Maxime.Tessier a écrit:Mince je pense que c'est le même que je viens de t'envoyer alors.
Sinon la solution serait de sortir le Po en lui disant d'aller à 65000 et si la course est courte il devrait faire pas mal de pas dans le vide,
peut-être assez pour ensuite revenir au zéro ?

Oui je te confirme que c'est se que j'utilise pour remettre à ZERO mais pas possible d'inscrire un PAS manuellement.

Jm
arthuss
arthuss

Club : thorigny (77)
Localisation : Chelles (77)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme USB_Focus en remote

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum