Qui est en ligne ?
Il y a en tout 7 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 7 Invités

Aucun

[ Voir toute la liste ]


Le record du nombre d'utilisateurs en ligne est de 308 le Jeu 13 Avr 2017 - 9:04
Derniers sujets
» Ma toute première photo CP : M3
Hier à 19:13 par EtaCas

» La voie lactée, ses nébuleuses, et la montagne, depuis La Palma aux Canaries, près des observatoires à 2400m.
Hier à 18:55 par Maxime.Tessier

» TheSkyX : ProTrack Attention avant de l'activer
Hier à 15:58 par -Amenophis-

» Motorisation toit roulant
Hier à 9:54 par arthuss

» rapprochement Lune-Vénus
Sam 19 Mai 2018 - 19:55 par EtaCas

» TheSkyX nouveau programme de MAP @Focus3 qui a testé ?
Ven 18 Mai 2018 - 11:52 par -Amenophis-

» CCD et filtre anti-PL
Jeu 17 Mai 2018 - 20:02 par racdavnathewe

» Satellites géostationnaires INTELSAT 10-02 / THOR 6 / THOR 5 / THOR 7
Jeu 17 Mai 2018 - 10:34 par EtaCas

» Bérénice et sa galaxie
Mar 15 Mai 2018 - 23:04 par -Amenophis-

» Roue à filtre USB + DO Starlight Xpress
Mar 15 Mai 2018 - 20:02 par kopernic

» M104 NT 200 ASTROJEJE
Dim 13 Mai 2018 - 21:22 par EtaCas

» Ngc 1977 "l'homme qui court"
Dim 13 Mai 2018 - 20:35 par EtaCas

» M101 avec différents setups de Sky Processing Team / C8EdgeHd 2m focale et Ts102 pour les couleurs
Dim 13 Mai 2018 - 20:28 par EtaCas

» essai filé
Dim 13 Mai 2018 - 20:24 par EtaCas

» Session lunaire du 24 avril 2018
Sam 12 Mai 2018 - 15:36 par raphael_od

» M51 à la lunette 102/700
Sam 12 Mai 2018 - 12:53 par EtaCas

» M82 à l'A7s
Sam 12 Mai 2018 - 12:49 par EtaCas

» Futur Achat Caméra
Ven 11 Mai 2018 - 17:39 par armelk

» La galaxie de l’œil noir-M64 C8EdgeHd f/10 2m de focale, Atik4000M.
Mer 9 Mai 2018 - 19:01 par egres

» Le refuge aux étoiles
Mar 8 Mai 2018 - 22:17 par boris65

Rechercher
 
 

Résultats par :
 


Rechercher Recherche avancée

Marque-page social

Marque-page social digg  Marque-page social delicious  Marque-page social reddit  Marque-page social stumbleupon  Marque-page social slashdot  Marque-page social yahoo  Marque-page social google  Marque-page social blogmarks  Marque-page social live      

Conservez et partagez l'adresse de Astron'amis sur votre site de social bookmarking

Conservez et partagez l'adresse de Astron'amis sur votre site de social bookmarking

Appel aux dons

probleme USB_Focus en remote

Aller en bas

probleme USB_Focus en remote

Message par arthuss le Mar 17 Jan 2017 - 21:51

Bonjour

Voilà ce qu'il m'arrive.

Le Focuser est à la MAP mais l'afficheur de du JOG indique ZERO.
Je ne peux donc pas avancer en IN et je suis à 600km du setup.

Existe-t’il un moyen de remplacer la valeur ZERO par 5000 par exemple de manière logiciel ? C'est un USB_FOCUS dernière génération.

Merci

Jm
avatar
arthuss

Club : thorigny (77)
Localisation : Chelles (77)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme USB_Focus en remote

Message par JeanChristophe le Lun 20 Fév 2017 - 19:02

Je l'avais pas vu ce post ... Je pense que tu as du régler le problème depuis...
Sans dire de bêtises, il faut appuyer sur les 2 boutons "physiquement" pour réinitialiser les pas à 0.
Cela servira peut etre à quelqu'un d'autre ...

_________________
Jean-Christophe

https://www.astrobin.com/users/sastitix/


Remote à Sirène ScopeDome 3M v3 Full option / Paramount MX+
FSQ106ED Takahashi "BazouK" SkyMeca avec FLI ATLAS / Superstars
Atik383L+ RAF EFW2 filtres LRGB Astrodon SHO 5nm Astrodon
-------------------------------------------------------------------------------------------------------------------------
Monture Avalon LineAR
C11 Edge HD Tube carbone Public Missiles / PLB-Mx / ASI 224MC
Lunette Lunt LS60THa/ B1200CPT (Pressure Tuner)
Dobson 500/2250 F/D 4.5
avatar
JeanChristophe

Club : Eclipse Astronomie (84)
Localisation : Marseille

Voir le profil de l'utilisateur https://www.astrobin.com/users/sastitix/

Revenir en haut Aller en bas

Re: probleme USB_Focus en remote

Message par astramag le Lun 20 Fév 2017 - 19:24

C'est là où le système de Pierro Astro est intéressant : il y a une fonction soft pour définir la position du moteur... on met ce qu'on veut entre 0 et 65536...

++
avatar
astramag

Club : ALBE (à la belle étoile (Argelliers, Hérault)
Localisation : Hérault

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme USB_Focus en remote

Message par arthuss le Lun 20 Fév 2017 - 19:30

J'ai partiellement résolu.
Le problème n'est pas de remettre à zéro mais de remplacer le zéro par une valeur genre 5000.
En fait mon PO est bon mais toutes les nuits je perds environ 300 pas sur le compteur. La MAP est pourtant toujours au bon endroit et le moteur est bien fixé ce qui veut sans doute dire que le moteur est trop faible et qu'il force en perdant des pas.

La combine trouvée par jéjé a été d'aller à zero en IN, puis d'inverser la rotation dans le driver. Ensuite faire un OUT. Le moteur pense qu'il fait sortir le PO mais il rentre en fait. Une fois bien rentré de 5000 pas je ré-inverse le sens de rotation et je RESET le ZERO avec le logiciel (je suis à 600Km).
De ce fait le zéro est décalé de 5000 pas et je n'ai plus qu'a retourner à ma MAP. La manip est à refaire dès que ma MAP j'approche de zero.
J'étais à 3000 pas environ il y a un mois. Je ne suis plus qu'à 1600 aujourd'hui donc c'est bientôt à refaire sauf si quelqu'un sait rentrer une valeur dans le compteur.

Jm
avatar
arthuss

Club : thorigny (77)
Localisation : Chelles (77)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme USB_Focus en remote

Message par arthuss le Lun 20 Fév 2017 - 19:31

astramag a écrit:C'est là où le système de Pierro Astro est intéressant : il y a une fonction soft pour définir la position du moteur... on met ce qu'on veut entre 0 et 65536...

++

waip c'est exactement ça. Il faut que j'écrive à vincent Auvrai pour lui demander si il peut adapter son driver.

Jm
avatar
arthuss

Club : thorigny (77)
Localisation : Chelles (77)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme USB_Focus en remote

Message par JeanChristophe le Lun 20 Fév 2017 - 20:51

J'ai encore bien lu la question ... boulet

_________________
Jean-Christophe

https://www.astrobin.com/users/sastitix/


Remote à Sirène ScopeDome 3M v3 Full option / Paramount MX+
FSQ106ED Takahashi "BazouK" SkyMeca avec FLI ATLAS / Superstars
Atik383L+ RAF EFW2 filtres LRGB Astrodon SHO 5nm Astrodon
-------------------------------------------------------------------------------------------------------------------------
Monture Avalon LineAR
C11 Edge HD Tube carbone Public Missiles / PLB-Mx / ASI 224MC
Lunette Lunt LS60THa/ B1200CPT (Pressure Tuner)
Dobson 500/2250 F/D 4.5
avatar
JeanChristophe

Club : Eclipse Astronomie (84)
Localisation : Marseille

Voir le profil de l'utilisateur https://www.astrobin.com/users/sastitix/

Revenir en haut Aller en bas

Re: probleme USB_Focus en remote

Message par arthuss le Lun 20 Fév 2017 - 20:54

sastitix a écrit:J'ai encore bien lu la question ... boulet

Ca a fait remonter mon probleme. cheers

Jm
avatar
arthuss

Club : thorigny (77)
Localisation : Chelles (77)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme USB_Focus en remote

Message par Maxime.Tessier le Mar 21 Fév 2017 - 18:26

Il me semble qu'il y'a un petit soft à télécharger sur le site j'avais eu un problème similaire,
je jetterai un œil quand j'aurai un moment.
avatar
Maxime.Tessier

Club : A.L.B.E (34), A.I.P
Localisation : Argelliers
Humeur : Motivé

Voir le profil de l'utilisateur https://www.max-astrophotographie.fr/

Revenir en haut Aller en bas

Re: probleme USB_Focus en remote

Message par arthuss le Mar 21 Fév 2017 - 18:28

le soft que j'ai trouvé permet de reseter à ZERO ou de faire l'inversion de rotation mais pas d'inscrire un PAS au choix.

Jm
avatar
arthuss

Club : thorigny (77)
Localisation : Chelles (77)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme USB_Focus en remote

Message par Maxime.Tessier le Mar 21 Fév 2017 - 18:30

Essayes avec ça sur le pc qui pilote l'usb focus.
https://app.box.com/s/gnbq5s2k2lfhbd7l31oh/1/2620513033/39586252777/1
avatar
Maxime.Tessier

Club : A.L.B.E (34), A.I.P
Localisation : Argelliers
Humeur : Motivé

Voir le profil de l'utilisateur https://www.max-astrophotographie.fr/

Revenir en haut Aller en bas

Re: probleme USB_Focus en remote

Message par Maxime.Tessier le Mar 21 Fév 2017 - 18:30

Mince je pense que c'est le même que je viens de t'envoyer alors.
Sinon la solution serait de sortir le Po en lui disant d'aller à 65000 et si la course est courte il devrait faire pas mal de pas dans le vide,
peut-être assez pour ensuite revenir au zéro ?
avatar
Maxime.Tessier

Club : A.L.B.E (34), A.I.P
Localisation : Argelliers
Humeur : Motivé

Voir le profil de l'utilisateur https://www.max-astrophotographie.fr/

Revenir en haut Aller en bas

Re: probleme USB_Focus en remote

Message par arthuss le Mar 21 Fév 2017 - 19:16

Maxime.Tessier a écrit:Mince je pense que c'est le même que je viens de t'envoyer alors.
Sinon la solution serait de sortir le Po en lui disant d'aller à 65000 et si la course est courte il devrait faire pas mal de pas dans le vide,
peut-être assez pour ensuite revenir au zéro ?

Oui je te confirme que c'est se que j'utilise pour remettre à ZERO mais pas possible d'inscrire un PAS manuellement.

Jm
avatar
arthuss

Club : thorigny (77)
Localisation : Chelles (77)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme USB_Focus en remote

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum