Astron'amis
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Qui est en ligne ?
Il y a en tout 14 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 14 Invités

Aucun

[ Voir toute la liste ]


Le record du nombre d'utilisateurs en ligne est de 325 le Lun 4 Nov 2019 - 23:38
Derniers sujets
» Vdb13 et Vdb16
Problème sur ma CCD ? EmptyLun 18 Jan 2021 - 21:54 par Eleo

» Soleil au travers des Cirrus Spissatus ...
Problème sur ma CCD ? EmptySam 16 Jan 2021 - 12:35 par Artimon

» Conjonction Jupiter Saturne en mode ultra rapide !
Problème sur ma CCD ? EmptyMer 13 Jan 2021 - 15:45 par EtaCas

» Deux bouts de lune
Problème sur ma CCD ? EmptyMer 13 Jan 2021 - 14:31 par Artimon

» Problème au guidage!
Problème sur ma CCD ? EmptyDim 3 Jan 2021 - 3:26 par AstroNewo

» Coucher de soleil sur La Concorde
Problème sur ma CCD ? EmptySam 2 Jan 2021 - 15:25 par Eleo

» Bonne année 2021 !
Problème sur ma CCD ? EmptySam 2 Jan 2021 - 14:40 par Eleo

» Meilleurs voeux pour 2021 et news du forum
Problème sur ma CCD ? EmptySam 2 Jan 2021 - 14:25 par Eleo

» Une Lune en mode rapide !
Problème sur ma CCD ? EmptySam 2 Jan 2021 - 0:58 par EtaCas

» Structures au Chili
Problème sur ma CCD ? EmptyVen 11 Déc 2020 - 16:50 par sandro

» Flats Sony a7s
Problème sur ma CCD ? EmptyLun 7 Déc 2020 - 22:16 par Philippe

» Rétrospective, 8 mois passés chez E-eye
Problème sur ma CCD ? EmptyLun 7 Déc 2020 - 18:54 par Etienne60

» RH200 veloce et MORAVIAN G4 16000
Problème sur ma CCD ? EmptyLun 7 Déc 2020 - 16:40 par Philippe

» Observation solaire en mode "grab n go" avec une StaQuest 102R
Problème sur ma CCD ? EmptyLun 7 Déc 2020 - 8:16 par EtaCas

» Une toute petite lune
Problème sur ma CCD ? EmptyMar 1 Déc 2020 - 16:49 par EtaCas

» Une petite galaxie oublié sur mon disque dur : M100
Problème sur ma CCD ? EmptyDim 29 Nov 2020 - 23:54 par Eleo

» M45 en LRGB
Problème sur ma CCD ? EmptyMer 25 Nov 2020 - 19:36 par Etienne60

» Première VL
Problème sur ma CCD ? EmptyMer 25 Nov 2020 - 18:04 par Alexandre Itic

» mise en station
Problème sur ma CCD ? EmptyMar 24 Nov 2020 - 22:20 par Etienne60

» Tube 150/750
Problème sur ma CCD ? EmptyVen 20 Nov 2020 - 16:04 par laurent*

» Les jumelles siamoises (NGC4567/4568) en LRGB
Problème sur ma CCD ? EmptyMer 18 Nov 2020 - 20:05 par Artimon

» Nouveau matériel, nouveaux problèmes...
Problème sur ma CCD ? EmptyMer 18 Nov 2020 - 19:09 par Eleo

» SOLEIL : evolution du groupe AR2781
Problème sur ma CCD ? EmptyLun 16 Nov 2020 - 20:25 par EtaCas

» A defaut de ciel clair ...
Problème sur ma CCD ? EmptyLun 16 Nov 2020 - 11:30 par EtaCas

» Nouvelle version NGC7635
Problème sur ma CCD ? EmptyMer 11 Nov 2020 - 13:36 par Alexandre Itic

» Une autre M31
Problème sur ma CCD ? EmptyMer 11 Nov 2020 - 13:23 par Alexandre Itic

» ENFIN DU SOLEIL !!! avec un beau groupe !
Problème sur ma CCD ? EmptyDim 8 Nov 2020 - 18:27 par EtaCas

» bonsoir à tous ( je suis de retour)
Problème sur ma CCD ? EmptyVen 30 Oct 2020 - 10:37 par EtaCas

» Analyse image
Problème sur ma CCD ? EmptyMer 28 Oct 2020 - 16:31 par Gab12

» Nouvelle boutique astro
Problème sur ma CCD ? EmptyMar 27 Oct 2020 - 19:27 par Artimon

Rechercher
 
 

Résultats par :
 

 


Rechercher Recherche avancée

Les posteurs les plus actifs du mois
EtaCas
Problème sur ma CCD ? I_vote_lcapProblème sur ma CCD ? I_voting_barProblème sur ma CCD ? I_vote_rcap 
Alexandre Itic
Problème sur ma CCD ? I_vote_lcapProblème sur ma CCD ? I_voting_barProblème sur ma CCD ? I_vote_rcap 
Eleo
Problème sur ma CCD ? I_vote_lcapProblème sur ma CCD ? I_voting_barProblème sur ma CCD ? I_vote_rcap 
Etienne60
Problème sur ma CCD ? I_vote_lcapProblème sur ma CCD ? I_voting_barProblème sur ma CCD ? I_vote_rcap 
Artimon
Problème sur ma CCD ? I_vote_lcapProblème sur ma CCD ? I_voting_barProblème sur ma CCD ? I_vote_rcap 
machins
Problème sur ma CCD ? I_vote_lcapProblème sur ma CCD ? I_voting_barProblème sur ma CCD ? I_vote_rcap 
AstroNewo
Problème sur ma CCD ? I_vote_lcapProblème sur ma CCD ? I_voting_barProblème sur ma CCD ? I_vote_rcap 

Marque-page social

Marque-page social reddit  Marque-page social google      

Conservez et partagez l'adresse de Astron'amis sur votre site de social bookmarking

Conservez et partagez l'adresse de Astron'amis sur votre site de social bookmarking

Appel aux dons
Problème sur ma CCD ? Faireu10

Problème sur ma CCD ?

Aller en bas

Problème sur ma CCD ? Empty Problème sur ma CCD ?

Message par boulabytes le Mer 8 Mar 2017 - 21:47

Bonjour à tous,

Je rencontre actuellement un problème avec ma CCD qui me rend la tâche particulièrement difficile au traitement.
Lorsque je fais une image, je me retrouve avec une trame oblique dans le fond de ciel, cette trame est particulièrement présente et très gênante.

Mon setup est le suivant :
Caméra CCD : Starlight Xpress SXVR-H18 (KAF 8300)
Optiques : Lunette 80ED et Newton 200/900
Roue à filtre : Starlight Xpress
Jeu de filtres : 31,75mm lrvb-sho Baader
Monture Orion Atlas Eq-G (~Eq6) modifiée avec le kit Rowan

Le problème est visible surtout en SHO sur des poses de 300 à 900 secondes

Voici le résultat d'un empilement de 20 images de 900s avec le filtre Ha à 7nm :

Problème sur ma CCD ? 915562masterHatrame
J'ai volontairement tiré sur l'histogramme pour mettre en évidence le problème.



Je fais un dithering de 2 pixels entre chaque poses.

Dans un premier temps, j'avais mis en cause l'ouverture de ma lunette, mais finalement j'ai le même souci à F4,5.
Puis, j'ai mis en doute la taille de mes filtres, mais après plusieurs recherches sur le net, il ressort que seul un vignetage accru peut découler de cela, mais, à priori, pas cette trame.

J'ai donc commencé à analyser mes brutes.
Sur une brute non pré-traitée, mon niveau de fond de ciel est aux alentours des 4000 ADU.

Problème sur ma CCD ? Mini_750466rawHameanADU

Je trouvais cela un peu élevé pour du Ha, alors j'ai regardé le niveau de mes bias. Il s'avère que mes bias sont à environ 3400 ADU.
Problème sur ma CCD ? Mini_168602masterbiasmeanadu


Cela me semblait élevé, alors j'ai voulu comparé avec un ami du club qui possède également un KAF 8300. Son niveau moyen de bias est de 300 ADU !

Sur le site du constructeur, la valeur de bruit de lecture et du gain sont respectivement annoncée à 8 électrons et 0,35 électrons par ADU. Hors, lorsque j'utilise le script de mesure de pixinsight, il m'annonce un bruit de lecture de 13e- et un gain à 0,6...

Problème sur ma CCD ? Mini_841388CCDmeasurements

Aussi, je commence à me poser de sérieuses questions...

Certains d'entre vous ont-ils déjà rencontré ce genre de problème ?
Comment déterminer la source du problème ?

J'ai des échantillons de fichiers (dark, bias, flats, brutes, masters) au format FIT à dispo : https://drive.piouland.net/index.php/s/pMBSVX3dDvmrWGg


Merci pour votre aide,

Davy.
boulabytes
boulabytes

Club : ALBE(34), AIP
Localisation : Saint Mathieu de Tréviers (34)
Humeur : Yeah !

http://www.piouland.net

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum