Qui est en ligne ?
Il y a en tout 19 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 19 Invités

Aucun

[ Voir toute la liste ]


Le record du nombre d'utilisateurs en ligne est de 308 le Jeu 13 Avr 2017 - 9:04
Derniers sujets
» Stage AIP astrophoto 2018
Aujourd'hui à 12:59 par jmd

» Tim V1.x vs V2.x
Hier à 18:38 par jmd

» Erreur croissante lors de l'astrométrie avec MaxPilote
Hier à 9:57 par Jean-François Douroux

» focuser optec tcf-s
Ven 15 Déc 2017 - 11:05 par fayegaubert

» logiciel création système solaire
Jeu 14 Déc 2017 - 12:32 par alexandre

» IC417 SHO-RGB
Mar 12 Déc 2017 - 9:24 par striker06

» Ngc7635 Sho 25h
Lun 11 Déc 2017 - 20:47 par jmd

» M31 Galaxie d'Andromede
Sam 9 Déc 2017 - 13:49 par egres

» NGC 7814 à l'ODK16
Sam 9 Déc 2017 - 9:48 par jejo

» M45_revue par Pixou
Mer 6 Déc 2017 - 22:05 par egres

» M42 SHO....
Mer 6 Déc 2017 - 19:23 par striker06

» M78 NGC 2068 L-RGB
Mar 5 Déc 2017 - 22:48 par jejo

» M15 à l' ODK16
Mar 5 Déc 2017 - 22:46 par jejo

» IC 1396 HOO FIRST LIGHT FSQ 85
Lun 4 Déc 2017 - 19:31 par striker06

» NGC 1491 et SH2-206
Lun 4 Déc 2017 - 19:17 par striker06

» Ma fenêtre sur le ciel
Dim 3 Déc 2017 - 17:45 par Maracuja

» Help pour TSX-Maxpilot !
Mer 29 Nov 2017 - 22:55 par Alexandre Itic

» Site internet astrophoto
Lun 27 Nov 2017 - 13:31 par spiritchaser

» petite lune du 26 11 2017
Lun 27 Nov 2017 - 0:15 par Bruno Lecocq

» Ic417 et ngc 1931 29h ShoRvb
Dim 26 Nov 2017 - 19:07 par jmd

Rechercher
 
 

Résultats par :
 


Rechercher Recherche avancée

Marque-page social

Marque-page social digg  Marque-page social delicious  Marque-page social reddit  Marque-page social stumbleupon  Marque-page social slashdot  Marque-page social yahoo  Marque-page social google  Marque-page social blogmarks  Marque-page social live      

Conservez et partagez l'adresse de Astron'amis sur votre site de social bookmarking

Conservez et partagez l'adresse de Astron'amis sur votre site de social bookmarking

Appel aux dons

TheSkyX / FocusMax / Atik bug de MAP

Voir le sujet précédent Voir le sujet suivant Aller en bas

TheSkyX / FocusMax / Atik bug de MAP

Message par sastitix le Dim 8 Oct 2017 - 11:35

Bonjour à tous,

Je viens de résoudre un problème qui affectait mon remote depuis 2 mois ...
Sur un Setup avec une Atik 383 en ASCOM / TheSkyX / FocusMax

Focusmax reprenait le même "fichier image" dans TheSkyX pour faire les dernieres mesures en NearFocus . du coup il n'allait pas jusqu'au bout de la MAP

Au final, il apparaît que je ne peux pas faire de poses de moins de 0.20s sur mon setup. TSX renvoie une erreur
Or l'étoile selectionnée depuis quelque semaines était de mag5 et il fallait 0.19s d'expo à FMax pour finaliser le focus ...

0.01s qui a failli venir à bout de ma patience. Mais quand on cherche on trouve Cool

Je pense que cela pourra aider, je dois pas être le seul dans ce cas, quoique on est plus beaucoup à utiliser des KAF8300 bruités Very Happy

_________________
Jean-Christophe


Remote à Sirène ScopeDome 3M v3 Full option / Paramount MX+
FSQ106ED Takahashi "BazouK" SkyMeca avec FLI ATLAS / Superstars
Atik383L+ RAF EFW2 filtres LRGB Astrodon SHO 5nm Astrodon
-------------------------------------------------------------------------------------------------------------------------
Monture Avalon LineAR
Lunette ED127 Triplet Apo M42 optics 127/950 mm F/D 7.5 - PO Moonlite 2.5"
C11 Edge HD Tube carbone Public Missiles / PLB-Mx / ASI 224MC
Dobson SkyWatcher Flextube 305/1500 mm F/D 5 et les oculaires pour bien oculer
Dobson 500/2250 F/D 4.5
Lunette Lunt LS60THa/ B1200CPT (Pressure Tuner)
avatar
sastitix

Club : Eclipse Astronomie (84)
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TheSkyX / FocusMax / Atik bug de MAP

Message par Frédéric Lambert le Mar 10 Oct 2017 - 11:46

Merci du partage, et concernant le Kaf8300, c'est le meilleur rapport taille/prix alors... je l'ai utilisé pendant 3 ans avec beaucoup de plaisir malgré les remarques sur ce type de produit...

_________________
Téléscope: Astrosib 400
CCD: Moravian 16803 et Atik 314L+
Monture: Astrophysics AP1600
avatar
Frédéric Lambert

Club : AIP
Localisation : Le Passage (38490)
Humeur : Fonction de la météo

Voir le profil de l'utilisateur http://www.astrokristal.fr

Revenir en haut Aller en bas

Re: TheSkyX / FocusMax / Atik bug de MAP

Message par Dagar le Jeu 2 Nov 2017 - 10:32

Bonjour

J'ai eu moi aussi un message d'erreur lorsque j'utilisais le driver Ascom de chez Atik sous TheSkyX (je viens juste de voir ton message Jean-Christophe) et que j'avais paramétré un mini 0.1s sous Focusmax. Par contre avec le driver Atik fourni par TheSkyX (natif) curieusement je n'ai pas d'erreur
avatar
Dagar

Localisation : A côté de Tours
Humeur : J'aime quand tout fonctionne correctement

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TheSkyX / FocusMax / Atik bug de MAP

Message par sastitix le Jeu 2 Nov 2017 - 10:38

J'aimerai que le driver Atik fonctionne sur ma cam mais il ne me donne pas la température ... du coup Driver ASCOM;)

_________________
Jean-Christophe


Remote à Sirène ScopeDome 3M v3 Full option / Paramount MX+
FSQ106ED Takahashi "BazouK" SkyMeca avec FLI ATLAS / Superstars
Atik383L+ RAF EFW2 filtres LRGB Astrodon SHO 5nm Astrodon
-------------------------------------------------------------------------------------------------------------------------
Monture Avalon LineAR
Lunette ED127 Triplet Apo M42 optics 127/950 mm F/D 7.5 - PO Moonlite 2.5"
C11 Edge HD Tube carbone Public Missiles / PLB-Mx / ASI 224MC
Dobson SkyWatcher Flextube 305/1500 mm F/D 5 et les oculaires pour bien oculer
Dobson 500/2250 F/D 4.5
Lunette Lunt LS60THa/ B1200CPT (Pressure Tuner)
avatar
sastitix

Club : Eclipse Astronomie (84)
Localisation : Marseille

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TheSkyX / FocusMax / Atik bug de MAP

Message par Dagar le Jeu 2 Nov 2017 - 12:16

Ah bon, chez moi la température est affichée par contre je rencontre un autre problème
A chaque fois que je démarre TheSkyX (après allumage du PC) et que j'utilise le driver ATik Universal (natif) j'obtiens ça (quelque soit le filtre utilisé)



Si je change de driver (Ascom) ou je lance Artemis, le halo disparait et pour finir si je remets le driver Atik Universal dans TheSkyX le halo ne réapparait plus jusqu' a ce j'éteigne le PC
avatar
Dagar

Localisation : A côté de Tours
Humeur : J'aime quand tout fonctionne correctement

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TheSkyX / FocusMax / Atik bug de MAP

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum