Qui est en ligne ?
Il y a en tout 11 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 11 Invités

Aucun

[ Voir toute la liste ]


Le record du nombre d'utilisateurs en ligne est de 308 le Jeu 13 Avr 2017 - 9:04
Derniers sujets
» RGB en planétaire et dispersion atmosphérique ???
Aujourd'hui à 10:47 par EtaCas

» Comment assembler couche Ha et la couche OIII sur mon image RGB
Aujourd'hui à 10:18 par Walcho

» Kstars/Ekos + Indi, une solution alternative pour l'astrophoto
Hier à 23:59 par spiritchaser

» M 35 et NGC 2158
Hier à 20:40 par egres

» Saturne et Mars : quand ça turbule, vive le NB !
Hier à 20:38 par EtaCas

» IC 5068 en SHO (25h)
Hier à 20:37 par egres

» La "galaxie perdue" au T1,20m de l'OHP
Hier à 19:34 par EtaCas

» MOIRURES sur APN
Hier à 14:28 par Etienne60

» Filtre OIII APN maison
Hier à 13:38 par LAURENT Phil

» Je me lance !
Dim 23 Sep 2018 - 0:01 par spiritchaser

» Simeis 57 ou Propeller Nebula en SHO
Sam 22 Sep 2018 - 21:13 par Walcho

» Dans le BOISCAUD Sud (Bas BERRY)
Sam 22 Sep 2018 - 21:11 par Walcho

» SH2-132 en SHO
Sam 22 Sep 2018 - 10:52 par boulabytes

» "Crab Nebula" M1
Ven 21 Sep 2018 - 17:29 par Shaihulud

» probleme de GOTO
Jeu 20 Sep 2018 - 23:37 par Bruno Lecocq

» IC410 La nébuleuse des Têtards en SHO depuis Sirene
Jeu 20 Sep 2018 - 22:15 par Alexandre Itic

» NGC6992 en HOO-RVB en remote depuis Sirene
Jeu 20 Sep 2018 - 22:12 par Alexandre Itic

» Comète 21P Giacobini-Zinner du 19-08-2018
Jeu 20 Sep 2018 - 9:29 par Walcho

» Markarian's Chain en LRVB depuis Sirene
Mer 19 Sep 2018 - 22:59 par FranckiM06

» NGC6888 + bulle de savon
Mer 19 Sep 2018 - 15:16 par Alexandre Itic

Rechercher
 
 

Résultats par :
 


Rechercher Recherche avancée

Marque-page social

Marque-page social digg  Marque-page social delicious  Marque-page social reddit  Marque-page social stumbleupon  Marque-page social slashdot  Marque-page social yahoo  Marque-page social google  Marque-page social blogmarks  Marque-page social live      

Conservez et partagez l'adresse de Astron'amis sur votre site de social bookmarking

Conservez et partagez l'adresse de Astron'amis sur votre site de social bookmarking

Appel aux dons

TheSkyX / FocusMax / Atik bug de MAP

Aller en bas

TheSkyX / FocusMax / Atik bug de MAP

Message par JeanChristophe le Dim 8 Oct 2017 - 11:35

Bonjour à tous,

Je viens de résoudre un problème qui affectait mon remote depuis 2 mois ...
Sur un Setup avec une Atik 383 en ASCOM / TheSkyX / FocusMax

Focusmax reprenait le même "fichier image" dans TheSkyX pour faire les dernieres mesures en NearFocus . du coup il n'allait pas jusqu'au bout de la MAP

Au final, il apparaît que je ne peux pas faire de poses de moins de 0.20s sur mon setup. TSX renvoie une erreur
Or l'étoile selectionnée depuis quelque semaines était de mag5 et il fallait 0.19s d'expo à FMax pour finaliser le focus ...

0.01s qui a failli venir à bout de ma patience. Mais quand on cherche on trouve Cool

Je pense que cela pourra aider, je dois pas être le seul dans ce cas, quoique on est plus beaucoup à utiliser des KAF8300 bruités Very Happy

_________________
Jean-Christophe

https://www.astrobin.com/users/sastitix/


Remote à Sirène ScopeDome 3M v3 Full option / Paramount MX+
FSQ106ED Takahashi "BazouK" SkyMeca avec FLI ATLAS / Superstars
Atik383L+ RAF EFW2 filtres LRGB Astrodon SHO 5nm Astrodon
-------------------------------------------------------------------------------------------------------------------------
Monture Avalon LineAR
C11 Edge HD Tube carbone Public Missiles / PLB-Mx / ASI 224MC
Lunette Lunt LS60THa/ B1200CPT (Pressure Tuner)
Dobson 500/2250 F/D 4.5
avatar
JeanChristophe

Club : Eclipse Astronomie (84)
Localisation : Marseille

Voir le profil de l'utilisateur https://www.astrobin.com/users/sastitix/

Revenir en haut Aller en bas

Re: TheSkyX / FocusMax / Atik bug de MAP

Message par Frédéric Lambert le Mar 10 Oct 2017 - 11:46

Merci du partage, et concernant le Kaf8300, c'est le meilleur rapport taille/prix alors... je l'ai utilisé pendant 3 ans avec beaucoup de plaisir malgré les remarques sur ce type de produit...

_________________
Téléscope: Astrosib 400
CCD: Moravian 16803 et Atik 314L+
Monture: Astrophysics AP1600
avatar
Frédéric Lambert

Club : AIP
Localisation : Le Passage (38490)
Humeur : Fonction de la météo

Voir le profil de l'utilisateur http://www.astrokristal.fr

Revenir en haut Aller en bas

Re: TheSkyX / FocusMax / Atik bug de MAP

Message par Dagar le Jeu 2 Nov 2017 - 10:32

Bonjour

J'ai eu moi aussi un message d'erreur lorsque j'utilisais le driver Ascom de chez Atik sous TheSkyX (je viens juste de voir ton message Jean-Christophe) et que j'avais paramétré un mini 0.1s sous Focusmax. Par contre avec le driver Atik fourni par TheSkyX (natif) curieusement je n'ai pas d'erreur
avatar
Dagar

Localisation : A côté de Tours
Humeur : J'aime quand tout fonctionne correctement

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TheSkyX / FocusMax / Atik bug de MAP

Message par JeanChristophe le Jeu 2 Nov 2017 - 10:38

J'aimerai que le driver Atik fonctionne sur ma cam mais il ne me donne pas la température ... du coup Driver ASCOM;)

_________________
Jean-Christophe

https://www.astrobin.com/users/sastitix/


Remote à Sirène ScopeDome 3M v3 Full option / Paramount MX+
FSQ106ED Takahashi "BazouK" SkyMeca avec FLI ATLAS / Superstars
Atik383L+ RAF EFW2 filtres LRGB Astrodon SHO 5nm Astrodon
-------------------------------------------------------------------------------------------------------------------------
Monture Avalon LineAR
C11 Edge HD Tube carbone Public Missiles / PLB-Mx / ASI 224MC
Lunette Lunt LS60THa/ B1200CPT (Pressure Tuner)
Dobson 500/2250 F/D 4.5
avatar
JeanChristophe

Club : Eclipse Astronomie (84)
Localisation : Marseille

Voir le profil de l'utilisateur https://www.astrobin.com/users/sastitix/

Revenir en haut Aller en bas

Re: TheSkyX / FocusMax / Atik bug de MAP

Message par Dagar le Jeu 2 Nov 2017 - 12:16

Ah bon, chez moi la température est affichée par contre je rencontre un autre problème
A chaque fois que je démarre TheSkyX (après allumage du PC) et que j'utilise le driver ATik Universal (natif) j'obtiens ça (quelque soit le filtre utilisé)



Si je change de driver (Ascom) ou je lance Artemis, le halo disparait et pour finir si je remets le driver Atik Universal dans TheSkyX le halo ne réapparait plus jusqu' a ce j'éteigne le PC
avatar
Dagar

Localisation : A côté de Tours
Humeur : J'aime quand tout fonctionne correctement

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: TheSkyX / FocusMax / Atik bug de MAP

Message par JeanChristophe le Dim 24 Déc 2017 - 11:57

La magie de l'informatique David ...

_________________
Jean-Christophe

https://www.astrobin.com/users/sastitix/


Remote à Sirène ScopeDome 3M v3 Full option / Paramount MX+
FSQ106ED Takahashi "BazouK" SkyMeca avec FLI ATLAS / Superstars
Atik383L+ RAF EFW2 filtres LRGB Astrodon SHO 5nm Astrodon
-------------------------------------------------------------------------------------------------------------------------
Monture Avalon LineAR
C11 Edge HD Tube carbone Public Missiles / PLB-Mx / ASI 224MC
Lunette Lunt LS60THa/ B1200CPT (Pressure Tuner)
Dobson 500/2250 F/D 4.5
avatar
JeanChristophe

Club : Eclipse Astronomie (84)
Localisation : Marseille

Voir le profil de l'utilisateur https://www.astrobin.com/users/sastitix/

Revenir en haut Aller en bas

Re: TheSkyX / FocusMax / Atik bug de MAP

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum