Qui est en ligne ?
Il y a en tout 8 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 8 Invités

Aucun

[ Voir toute la liste ]


Le record du nombre d'utilisateurs en ligne est de 308 le Jeu 13 Avr 2017 - 9:04
Derniers sujets
» "Dans une lointaine galaxie" ngc 4244
Hier à 20:54 par Astrojéjé

» Le doigt d'honneur cosmique
Hier à 13:08 par Davebowman

» IC2944 SHO-RGB
Hier à 12:49 par Davebowman

» La nébuleuse du Pélican depuis l'Espagne
Hier à 12:38 par Davebowman

» NGC6960 HAOO
Jeu 12 Juil 2018 - 20:45 par Astrojéjé

» M97 ou NGC 3587
Jeu 12 Juil 2018 - 18:05 par Astrojéjé

» Canon1000D défiltré + correcteur Riccardi M63+ autres...
Mar 3 Juil 2018 - 21:53 par cedric5570

» ZWO ASI 294 MC Pro
Sam 30 Juin 2018 - 17:30 par armelk

» Unihedron SQM-LE
Mer 27 Juin 2018 - 9:29 par Bill110366

» NGC 3628 Heimburger
Mar 26 Juin 2018 - 22:34 par Etienne60

» Présentation de Zarkann
Mar 26 Juin 2018 - 20:54 par JeanChristophe

» construire un spectroscope en impression 3D
Mar 26 Juin 2018 - 20:15 par EtaCas

» Futur Achat Caméra
Mar 26 Juin 2018 - 9:12 par serac09

» Nouveau sur le forum
Lun 25 Juin 2018 - 17:37 par egres

» Quelques régions sélènes
Sam 23 Juin 2018 - 13:52 par EtaCas

» Du Soleil !!!
Sam 23 Juin 2018 - 10:15 par EtaCas

» Caméra Allsky
Ven 22 Juin 2018 - 19:32 par raphael_od

» Aide calibration autoguidage
Mer 20 Juin 2018 - 21:42 par astramag

» M13 Encore ?
Dim 17 Juin 2018 - 22:36 par Etienne60

» Caméra AllSky et windows 10 version 1803
Dim 17 Juin 2018 - 20:54 par EtaCas

Rechercher
 
 

Résultats par :
 


Rechercher Recherche avancée

Les posteurs les plus actifs du mois
Astrojéjé
 
striker06
 
Davebowman
 
Etienne60
 
cedric5570
 

Marque-page social

Marque-page social digg  Marque-page social delicious  Marque-page social reddit  Marque-page social stumbleupon  Marque-page social slashdot  Marque-page social yahoo  Marque-page social google  Marque-page social blogmarks  Marque-page social live      

Conservez et partagez l'adresse de Astron'amis sur votre site de social bookmarking

Conservez et partagez l'adresse de Astron'amis sur votre site de social bookmarking

Appel aux dons

M13 Encore ?

Aller en bas

M13 Encore ?

Message par Etienne60 le Ven 15 Juin 2018 - 23:26

Bonjour à tous, après maintes recherches sur mes niveaux de bias, darks et flats, Philippe m'a trouvé une solution assez simple : Mettre le pedestal à 100 ou 150 pour la calibration des darks. Je fais la même chose avec mes brutes, et vérifie que mes images traitées ont une statistique à 100%.
J'ai donc repris le chemin de l'école, avec 480 images de 30" issues d'un SONY A7s, monté sur un C11 EDGE au foyer, et sur une EQ8. Guidage par lunette en parallèle et LODESTAR; suivi assuré par PHD2.
Traitement PixInsight seul. Voilà le résultat :



J'attends avec impatience vos remarques, histoire d'avancer le schmilblick !
avatar
Etienne60

Localisation : CROZON 36

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: M13 Encore ?

Message par -Amenophis- le Dim 17 Juin 2018 - 11:26

Belle image Etienne. L'amas est très bien défini bravo !

Mettre le pedestal à 100 ou 150 pour la calibration des darks. Je fais la même chose avec mes brutes, et vérifie que mes images traitées ont une statistique à 100%.

J'ai pas tout compris, pourrais-tu détailler stp ?
avatar
-Amenophis-

Localisation : Lorraine
Humeur : Pur lorrain

Voir le profil de l'utilisateur http://www.astrophotographie-lorraine.com

Revenir en haut Aller en bas

Re: M13 Encore ?

Message par EtaCas le Dim 17 Juin 2018 - 20:47

Very Happy très belle image, BRAVO !

.... Et pareil que Thomas : c est quoi le pedestal ???



Pierre
avatar
EtaCas

Localisation : Hauts de France / Nord / Douai
Humeur : Heureux d'être content

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: M13 Encore ?

Message par Etienne60 le Dim 17 Juin 2018 - 22:36

Bonsoir, si j'ai bien compris les explications de Philippe, il s'agit de mettre les images sur un "piédestal", c'est à dire remonter uniformément le niveau des données, sachant que j'ai des niveaux de bias supérieurs à ceux des darks et de mes brutes.
Il s'ensuit que certains pixels étaient à 0, puisqu'on soustrait le bias des images (dark et brutes) en prétraitement.
Et il arrivait que j'avais beaucoup de pixels totalement noirs. Ce qui ne peut exister en réalité.
J'ai trouvé ces valeurs en chargeant le process "statistics" et en chargeant l'image à tester, on doit le plus proche possible de 100% de "count". Et on voit que sur une image couleur, certains canaux ne sont pas à 100%, par exemple le vert et le bleu, où il y a quelques dizaines de pixels manquant (à 0)
avatar
Etienne60

Localisation : CROZON 36

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: M13 Encore ?

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum