Qui est en ligne ?
Il y a en tout 14 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 14 Invités

Aucun

[ Voir toute la liste ]


Le record du nombre d'utilisateurs en ligne est de 308 le Jeu 13 Avr 2017 - 9:04
Derniers sujets
» M31 RVB APN
Hier à 19:36 par Etienne60

» M78 avec nouveau set-up en Espagne (FSQ-106 & G3-16200)
Mar 19 Mar 2019 - 21:18 par egres

» Construction observatoire remote
Lun 18 Mar 2019 - 0:39 par AstroNewo

» KStars : Traduction
Lun 18 Mar 2019 - 0:33 par bemo47

» Bonjour et merci de m’accueillir
Ven 15 Mar 2019 - 18:51 par Titou1332

» Tête de singe en Halpha
Ven 15 Mar 2019 - 18:05 par Pascal

» IC410 HA-RGB
Mar 12 Mar 2019 - 19:14 par striker06

» M82 Dans la foulée
Mar 12 Mar 2019 - 19:11 par striker06

» rech : Wynne ASA0.73 en 2"
Mar 12 Mar 2019 - 14:59 par raphael_od

» IC1396 et la nébuleuse de la trompe
Lun 11 Mar 2019 - 21:47 par egres

» IC443 le retour
Lun 11 Mar 2019 - 17:41 par striker06

» Rosette à l'espagnole
Lun 11 Mar 2019 - 17:39 par striker06

» SH2 222 ou NGC1579/ LBN766
Lun 11 Mar 2019 - 17:38 par striker06

» ngc 2264 Noel tardif
Lun 11 Mar 2019 - 17:35 par striker06

»  M81 avec IFN "Integrated Flux Nebula"
Lun 11 Mar 2019 - 17:24 par striker06

» Monture AP900 GTO-CP3
Sam 9 Mar 2019 - 15:20 par Alexandre Itic

» RC GSO 8" tube carbone
Sam 9 Mar 2019 - 14:24 par Alexandre Itic

» M 53 dans la Chevelure de Bérénice
Ven 8 Mar 2019 - 22:32 par Etienne60

» Nébuleuse du cône
Mer 6 Mar 2019 - 21:32 par Pascal

» Driver ASCOM grrrr !
Mar 5 Mar 2019 - 13:25 par raphael_od

» et M 101 dans la GO
Lun 4 Mar 2019 - 10:07 par machins

» Paramount MX+ et QSI 660
Jeu 28 Fév 2019 - 18:36 par jldo69

» Première sho
Jeu 28 Fév 2019 - 11:27 par egres

» tu t'entêtes et t'as tort Totor .
Mar 26 Fév 2019 - 14:24 par egres

» M47 avec le vent en poupe
Mar 26 Fév 2019 - 14:04 par egres

» M 67 du Cancer
Lun 25 Fév 2019 - 21:52 par Etienne60

» la Licorne existe bel et bien
Lun 25 Fév 2019 - 21:51 par Etienne60

» Moon du 15/02/2019
Dim 24 Fév 2019 - 22:51 par egres

» Lune du 15 02 2019 en Beauce
Dim 24 Fév 2019 - 21:21 par pascalou86

» Foire aux questions Kstars, Ekos, Indi et Nafabox
Dim 24 Fév 2019 - 19:01 par Fabrice

Rechercher
 
 

Résultats par :
 


Rechercher Recherche avancée

Marque-page social

Marque-page social digg  Marque-page social delicious  Marque-page social reddit  Marque-page social stumbleupon  Marque-page social slashdot  Marque-page social yahoo  Marque-page social google  Marque-page social blogmarks  Marque-page social live      

Conservez et partagez l'adresse de Astron'amis sur votre site de social bookmarking

Conservez et partagez l'adresse de Astron'amis sur votre site de social bookmarking

Appel aux dons

ma QSI583 m'a laché apparemment!!! besoin d'aide!!!

Aller en bas

ma QSI583 m'a laché apparemment!!! besoin d'aide!!!

Message par pgosky35 le Mar 31 Juil 2018 - 21:18

Bonsjour à tous,
Depuis maintenant pas loin de 9 ans j'utilise avec un plaisir non dissimulé ma camera QSI 583WSG avec soit une lulu TS de 71mm soit un newton de 250 à 1200mm de focale.
Depuis 2 semaines, j'ai un gros pépin, car ma caméra après avoir donné des résultats étranges sur les darks et bias (avec des franges éclairées hétérogènes...), a fini par me lacher tout à fait et je n'ai plus aucun signal du tout quelque soit le mode Light, Bias, Dark etc...
j'ai tenté de changer les cables, l'alim et reinstaller le firmware+driver, c'est toujours pareil....
Donc là je décide de contacter le service après vente de QSI et je découvre avec stupeur que la boite a été rachetée par ATIK car le patron créateur et génial inventeur est décédé soudainement....Ensuite ils me disent franchement qu'ils ne supportent plus du tout la série 5 et donc ils me proposent seulement de remplacer par une série 6...là je dois cauchemarder ????
du coup je sais plus trop quoi faire...est ce fichu? la vendre pour les pièces et lancer un requiem bien mérité.... alors que je sais même pas si c'est grave ou pas docteur!!!
Bref qu'en pensez vous ? qqes conseils me seraient fort utiles!!!! peut on trouver qqes géniallissime électonicien de compétition capable d'ausculter la bête?
Merci de votre support
Pascal

pgosky35

Club : Société d'Astronomie de Rennes
Localisation : Ille et Vilaine - Rennes - Janze

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: ma QSI583 m'a laché apparemment!!! besoin d'aide!!!

Message par jmd le Mer 1 Aoû 2018 - 14:38

Bonjour Pascal,
J'ai aussi une QSI série 6. Tout va bien et je croise les doigts, surtout après ce que tu viens de nous raconter.
En son temps, j'avais pris contact avec le support au Canada pour une mise à jour de firmware. Ils avaient été très efficaces. Beacoup plus que mon revendeur qui m'avait baladé, alors même que la caméra était encore sous garantie Rolling Eyes
Je vais t'envoyer par MP l'adresse mail de mon contact là-bas en espérant que son adresse est toujours valable.

_________________
"La seule différence entre un fou et moi, c'est que moi je ne suis pas fou." Salvador Dali geek
jmd
jmd
Admin

Localisation : Blienschwiller (67)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: ma QSI583 m'a laché apparemment!!! besoin d'aide!!!

Message par pgosky35 le Jeu 2 Aoû 2018 - 10:12

Merci de ta réponse fort sympa jmd!!!

pgosky35

Club : Société d'Astronomie de Rennes
Localisation : Ille et Vilaine - Rennes - Janze

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: ma QSI583 m'a laché apparemment!!! besoin d'aide!!!

Message par jmd le Jeu 2 Aoû 2018 - 18:55

De rien ! Tiens-nous au courant de la suite..

_________________
"La seule différence entre un fou et moi, c'est que moi je ne suis pas fou." Salvador Dali geek
jmd
jmd
Admin

Localisation : Blienschwiller (67)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: ma QSI583 m'a laché apparemment!!! besoin d'aide!!!

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum